1. racethis001's Avatar
    So I was excited to upgrade since you can now use the .33 on .238. The upgrade to .238 worked, but no BBM. I go to applications and it says that it is on my phone. However, the icon is nowhere to be found. Can anyone help with this?

    Thanks
    10-08-09 07:53 AM
  2. E-POTS's Avatar
    BBM 5.0 doesn't install when you install OS 5.0 so using your BB browser go to:

    http://www.blackberry.com/messenger

    *backup you're BBM contacts before installing the new BBM
    10-08-09 08:10 AM
  3. racethis001's Avatar
    I already installed the new BBM. Then did the upgrade and it carried it over. So i deleted it, then went to app world, and downloaded it, installed again. Nothing!
    10-08-09 08:13 AM
  4. E-POTS's Avatar
    check to make sure that the icon isn't hidden then and/or resend your service books
    10-08-09 08:15 AM
  5. racethis001's Avatar
    resend your service books
    How do i resend the service books for that?
    10-08-09 08:18 AM
  6. E-POTS's Avatar
    Log into your BIS account

    -click help
    -click send service books
    10-08-09 08:25 AM
  7. racethis001's Avatar
    That didnt work
    10-08-09 09:10 AM
  8. Iainash's Avatar
    Did you check the "instant messenger" folder? Probably in there...

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 09:25 AM
  9. kayceeee's Avatar
    try to re do the upgrade to .238 with the bbm 4.7 installed

    then do the upgrade to the official bbm5 thru appworld
    10-08-09 09:25 AM
  10. racethis001's Avatar
    Did you check the "instant messenger" folder? Probably in there...

    Posted from my CrackBerry at wapforums.crackberry.com

    yea over and over
    10-08-09 09:29 AM
  11. racethis001's Avatar
    try to re do the upgrade to .238 with the bbm 4.7 installed

    then do the upgrade to the official bbm5 thru appworld
    i will try that... thanks
    10-08-09 09:30 AM
  12. jkjones1981's Avatar
    Let me know if this works because i am having the same problem.
    10-08-09 12:05 PM
  13. Waqs's Avatar
    Ok I made the mistake of installing the OS with this new bbm installed.

    This is what fixed it for me..

    1. Completely uninstall bbm from applications and restart device.
    2. Install new bbm from app world.
    3. Restore backup to get contact list back.

    Done.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 12:10 PM
  14. akeel_shah's Avatar
    Hey people.

    I had the bbm5, facebook, yahoo, live messenger icons not showing up. I did a backup and wiped my handset and memory card clean leaving only the os on the device. I restored my backup file. And reinstalled blackberry apps. Through the blackberry app I installed bbm5 and all the other programs. And its works like a charm. My device is a bold 9000 on orange uk, I have not experienced a single problem and fingers crossed it stays that way.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 12:12 PM
  15. racethis001's Avatar
    I fixed mine by going to the www.blackberry.com/messenger website
    10-10-09 02:01 PM
  16. carlsbl's Avatar
    I fixed mine by going to the www.blackberry.com/messenger website
    Good fix, worked great! Thanks!
    10-10-09 08:45 PM
  17. 4x3combo's Avatar
    I fixed mine by going to the www.blackberry.com/messenger website
    Thank you for the advice
    10-19-09 10:45 AM
LINK TO POST COPIED TO CLIPBOARD