1. worksux's Avatar
    i updated my bold 9700 to .448 and for some reason the blackberry icon is missing. it is installed under applications and i even reinstalled it through the blackberry website. also i pulled my battery several times. but there still is no icon. can someone help with this?

    01-28-11 05:46 PM
  2. mark-d's Avatar
    Are you certain that the app isn't hidden. Usually a re-install solves the problems.

    I'm guessing you opted to restore your apps when you did the upgrade? If so, and a re-install hasn't solved your problem, you could do a wipe and re-install the OS without a restore. Then re-store the backup of your contacts, calendars, messages etc and re-install your apps and 3rd party apps separately.
    01-28-11 06:16 PM
  3. pr1nce's Avatar
    Check to see if it's hidden or in another folder.
    01-28-11 06:36 PM
  4. worksux's Avatar
    it wasnt hidden, i checked everywhere and a reinstall wasnt working (from the website). but this is the fix that worked for me, i uninstalled it and reinstalled it using a appworld.alx file that i found online through DM.
    01-28-11 08:30 PM
  5. albee 1's Avatar
    You can always download it ota from the Blackberry (RIM) website.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-28-11 08:32 PM
  6. midogrizzly's Avatar
    download BBSAK ,and then remove any COD that is related to app world or delete app world from your device and then restart and download for os6 file, then extract all files to desktop and then open BBSAK and press modify COD'S and press install JAD, then select the .jad file from desktop and enjoy

    Attachment 84435

    Attachment 84436
    Last edited by midogrizzly; 04-09-11 at 07:34 PM.
    04-09-11 07:28 PM
  7. pkcable's Avatar
    moved to native apps
    04-09-11 10:55 PM