1. hasafraker's Avatar
    This is a screwy problem, I've encountered it before but it's always worked itself out, this time it's happening to someone with initials after their name so I need to try to figure it out before it goes away on it's own if it does.

    email from a particular person (there might be a couple actually but one confirmed) shows up on this phone as what looks like raw html. It's garbage, can't read it at all. This is sent from Outlook 2007, my mail server bounces a copy to the users vzw.blackberry.net account and it shows up on his phone. The email is perfectly legible in Outlook but not on the Blackberry. I had the user forward the very same email to another user with the identicle phone and she can read it just fine. So I contact the user with the problem and said forward me a copy of the garbage email from your blackberry, I'm using Outlook 2003, and it views normally in Outlook. I'm frickin stumped. I have 74 Blackberry phones, still a few 7250's, a handful of 8703's, lots of 8330's, a bunch of 8830's and 4 Storms, this is only effecting this single user. Two days ago in an effort to squash the problem I updated the OS on his phone to the latest 4.5 version. Any ideas?
    07-15-09 03:42 PM
  2. cscott44's Avatar
    This is a screwy problem, I've encountered it before but it's always worked itself out, this time it's happening to someone with initials after their name so I need to try to figure it out before it goes away on it's own if it does.

    email from a particular person (there might be a couple actually but one confirmed) shows up on this phone as what looks like raw html. It's garbage, can't read it at all. This is sent from Outlook 2007, my mail server bounces a copy to the users vzw.blackberry.net account and it shows up on his phone. The email is perfectly legible in Outlook but not on the Blackberry. I had the user forward the very same email to another user with the identicle phone and she can read it just fine. So I contact the user with the problem and said forward me a copy of the garbage email from your blackberry, I'm using Outlook 2003, and it views normally in Outlook. I'm frickin stumped. I have 74 Blackberry phones, still a few 7250's, a handful of 8703's, lots of 8330's, a bunch of 8830's and 4 Storms, this is only effecting this single user. Two days ago in an effort to squash the problem I updated the OS on his phone to the latest 4.5 version. Any ideas?



    I'm having this very same problem when I send emails to my boss. Does anyone have a clue as to what causes this. More importantly how to fix it. Thanks any help is appreciated.

    P.S. She has a 9650 and I have a 9930





    Moderator can this be moved to the appropriate forum. I didn't realize(was doing search) where I was posting this.
    Last edited by cscott44; 12-27-11 at 11:14 PM. Reason: posted to wrong forum. request that it be moved.
    12-27-11 10:21 PM
LINK TO POST COPIED TO CLIPBOARD