1. royfakhry's Avatar
    whenever I try to sign in to Windows Live Messenger from my BlackBerry Device, I get the following Error: Internal Error. Please try again later.

    The weird thing is that I get this error ONLY when I sign in with my email address, if I use another email address it works, or if I try signing in on another mobile device with my email it works.

    I tried the following:

    -Deleted the application and re-installed it (didn't work)
    -Performed a security wipe and downloaded the app (didn't work)
    -Restored the firmware on my BlackBerry (didn't work)

    Is there anyway someone can help me get over this problem please?
    12-05-10 07:58 AM
  2. homer1475's Avatar
    Did you do a battery pull at anytime during those steps? This is a new one, haven't heard of it before now. MSN works perfectly for me.
    12-05-10 08:02 AM
  3. royfakhry's Avatar
    Yes I tried a battery pull...it doesn't work, as soon as it signs in, before loading the messenger contacts it signs out automatically giving the error.

    It's really annoying...
    12-05-10 10:20 AM
  4. goku_vegeta's Avatar
    I've got the same problem on my 3G curve any help besides battery pulls and reinstalls would be helpful it's a really strange problem

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-10 12:46 PM
  5. mikeyg164's Avatar
    Hmm... I don't know sorry. Mine is working fine

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-10 02:01 PM
  6. royfakhry's Avatar
    Guys, anyone? Updates?

    I mean is is a problem related to the Windows Live Messenger app itself or it has to do with the device?

    What I can't understand is why is it just on MY email address and MY device that I get the error...It was working perfectly before suddenly about 10 days ago the problem occured
    12-06-10 09:12 AM
  7. JRF_1986's Avatar
    This is pretty interesting. My friend's Facebook app is reacting the same. She can't login to her account but other people can on her device. She can't even open her account on my phone. My WLM app is also giving me trouble. It says something about checking my time, but I just open the clock app and and then it'll login correctly. Hope someone can give us an answer.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-12-10 12:21 AM
LINK TO POST COPIED TO CLIPBOARD