1. ibexresources's Avatar
    I have been unable to receive emails and access the internet for the past 3 days. My service provider is Orange. They tell me that the Blackberry server is down and is the cause of this.

    Can anyone else back up the claim made by Orange please as I just don't know who to believe, and BB as we know makes it unbelievably difficult to find answers!

    Thanks

    Ibex
    01-21-10 10:39 AM
  2. belfastdispatcher's Avatar
    Couldn't be, my wife on orange and has been working ok, try re sending the service books.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 12:07 PM
  3. Tim_UK's Avatar
    Working fine for me, albeit on 02.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 12:11 PM
  4. andi08's Avatar
    All ok over here! If there was a problem-there would be a mass of complaints on here...go to manage connections and check your service status, resend service books. Hope this helps

    Posted from my CrackBerry at wapforums.crackberry.com
    01-21-10 04:45 PM
  5. noaim's Avatar
    its ok for me also even though im not in the same country usually when a blackberry server go's down everyone go's down
    01-21-10 04:58 PM
  6. alikat979's Avatar
    I'm with T Mobile and my Blackberry correctly. haven't heard of anyone having any problems.
    01-21-10 05:08 PM
  7. ibexresources's Avatar
    Thanks for the comments Guys!!

    Looks like Orange are spinning yet another yarn!! They told me yesterday that they had had many complaints like mine and it was a BB fault.

    One thing though...I have no idea what a service book is or what to do with it.

    I also upgraded the software on my BB 8520 about 3 days ago...and it has not received emails since...nor can I access the internet. When I try and access the internet, it says that the only way I can is via wifi.

    Any thoughts guys???

    Thanks!

    Ibex
    01-22-10 01:58 AM
  8. chharris's Avatar
    I'm fine on UK Orange - no issues here. Regarding your other issue, I had a similar problem with appworld (could only access the app with a wifi connection). I happened to do an OS uprade the following day and that solved the problem - I wouldn't know where to start with the specific aspect that fixed it though. Apologies this is so vague.
    01-22-10 02:23 PM
  9. TomWilliams's Avatar
    All working fine on Vodafone fot both internet and email

    I would try a battery pull and see how it goes.
    01-22-10 02:25 PM
  10. catwoman66's Avatar
    Thanks for the comments Guys!!

    Looks like Orange are spinning yet another yarn!! They told me yesterday that they had had many complaints like mine and it was a BB fault.

    One thing though...I have no idea what a service book is or what to do with it.

    I also upgraded the software on my BB 8520 about 3 days ago...and it has not received emails since...nor can I access the internet. When I try and access the internet, it says that the only way I can is via wifi.

    Any thoughts guys???

    Thanks!

    Ibex
    I am in Italy so I don't count, this can happen after upgrading so I would suggest a battery pull or re sending your service books, via Orange BIS website or via your phone, good luck!
    01-22-10 04:19 PM
  11. mryder's Avatar
    I have had this problem for over a week now. Orange keep advising this is a problem at RIM and cannot provide an ETA for a fix. They do admit it is affecting a large number of BB users though.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-22-10 05:34 PM
LINK TO POST COPIED TO CLIPBOARD