1. hakeem23's Avatar
    Hello, can anyone give me the alx/cod/jad file for twitter for blackberry version 1.0.1.4 or lower. I dont want to use the new version for some reason. Thank you.
    11-19-10 02:20 AM
LINK TO POST COPIED TO CLIPBOARD