1. djphotography's Avatar
    I just got a 9780. With the BBM now, whenever I type a message and hit the trackpad to send, instead of sending it brings up a list of alternate words. How do you turn this off?
    02-12-11 01:38 PM
  2. Laura Knotek's Avatar
    Options>Typing and Input>Typing>change style from Predictive to Direct.
    02-12-11 01:39 PM
  3. BlackStormRising's Avatar
    And if you have trouble navigating through all that just type "typ" and tap your options icon. "Typing" should be at the top of the list.
    02-13-11 12:41 PM
  4. Jleeblanch's Avatar
    Also, I believe as long as you hit the [space] key after a word, you won't get the list of predictive words for that last word anymore. Then you should be free to hit [enter] or click away!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-11 06:58 PM
LINK TO POST COPIED TO CLIPBOARD