1. pcoover's Avatar
    I am trying to re-install BBM, after a BBM 5 mistake. I have tried using Desktop Manager with a PC and also the new one for Mac. But both DM's do not give me the option to install messenger. There is an app called BBM Fix 8330/.77 on the list but no Blackberry Messenger.

    I am about to my wit's end....

    I have OS 4.3.0.124
    10-20-09 02:03 PM
  2. RickyRoss10's Avatar
    First off, you'll need an OS of 4.5 or higher to run BBM 5, I believe.
    10-20-09 02:35 PM
  3. katiepea's Avatar
    I am trying to re-install BBM, after a BBM 5 mistake. I have tried using Desktop Manager with a PC and also the new one for Mac. But both DM's do not give me the option to install messenger. There is an app called BBM Fix 8330/.77 on the list but no Blackberry Messenger.

    I am about to my wit's end....

    I have OS 4.3.0.124
    why are you at your wits end? don't install non compatible software or maybe try reading something before you try to do the impossible.
    10-20-09 03:00 PM
  4. pcoover's Avatar
    First off, you'll need an OS of 4.5 or higher to run BBM 5, I believe.
    Yes, that's true, which caused my FUBAR in the first place because I downloaded it OTA when I shouldn't have. I just want the old one back for now. Can't do it. My eyes are tired of reading post after post!

    10-20-09 03:06 PM
  5. pcoover's Avatar
    why are you at your wits end? don't install non compatible software or maybe try reading something before you try to do the impossible.
    Thanks. That was very.....helpful?

    Um, my mistake. I thought this was a place where I could get some help.
    10-20-09 03:11 PM
  6. katiepea's Avatar
    Thanks. That was very.....helpful?

    Um, my mistake. I thought this was a place where I could get some help.
    remove all bbm, go to blackberry.com from your phone and you can download from there.
    10-20-09 03:16 PM
  7. pcoover's Avatar
    remove all bbm, go to blackberry.com from your phone and you can download from there.
    Thanks. I have tried that.

    When I do, I get a message saying my device does not meet the system requirements. I figured it was trying to download version 5 again, which my system won't support. I tried using the DM but I don't get the choice to install messenger.
    10-20-09 03:30 PM
  8. katiepea's Avatar
    Thanks. I have tried that.

    When I do, I get a message saying my device does not meet the system requirements. I figured it was trying to download version 5 again, which my system won't support. I tried using the DM but I don't get the choice to install messenger.
    then i would recommend backing up your phone, wiping it, and installing the latest available OS.
    10-20-09 03:32 PM
  9. pcoover's Avatar
    then i would recommend backing up your phone, wiping it, and installing the latest available OS.
    Thanks Katiepea. I am afraid it will come to that, and I will find someone who knows what they are doing to help me...after what happened with one application I am a bit hesitant to wipe my phone!
    10-20-09 03:33 PM
LINK TO POST COPIED TO CLIPBOARD