1. BuckPaladin's Avatar
    I just bought a Torch 9800 with OS 6 on it. I bought the commercial version of Documents to Go in order to get my Word documents onto my Blackberry. But when I run the Documents To Go Desktop for Blackberry, it gives me the message, "Your Blackberry device appears to be connected with Mass Storage Mode enabled. Document To Go Desktop is unable to pair or sync with devices connected in this way. Please disconnect and reconnect your device with Mass Storage Mode disabled".

    It then gave a link with instructions on how to disable it, but when I went there on my Blackberry, some of the places I was told to go (such as Devices...Storage, etc.,) were not there as I got deeper into it. It seems that the instructions were not made for OS 6.

    Has anyone else had this problem and know of a solution? Is there any way to disable the "Mass Storage Mode"? Thanks much!
    12-01-10 04:04 PM
  2. _StephenBB81's Avatar
    With Mass Storage mode you don't NEED to sync your device to transfer files you can just drag and drop them into the folder.

    As for turning OFF Mass Storage mode
    go to Options ->Device -> Storage -> disable Media Card.

    OS6 doesn't technically seem to have a "Mass storage mode"
    amazinglygraceless likes this.
    12-01-10 04:57 PM
  3. belfastdispatcher's Avatar
    I just bought a Torch 9800 with OS 6 on it. I bought the commercial version of Documents to Go in order to get my Word documents onto my Blackberry. But when I run the Documents To Go Desktop for Blackberry, it gives me the message, "Your Blackberry device appears to be connected with Mass Storage Mode enabled. Document To Go Desktop is unable to pair or sync with devices connected in this way. Please disconnect and reconnect your device with Mass Storage Mode disabled".

    It then gave a link with instructions on how to disable it, but when I went there on my Blackberry, some of the places I was told to go (such as Devices...Storage, etc.,) were not there as I got deeper into it. It seems that the instructions were not made for OS 6.

    Has anyone else had this problem and know of a solution? Is there any way to disable the "Mass Storage Mode"? Thanks much!
    Make sure you close Desktop Manager before your run Doc2go Desktop, desktop manager seems to enable mass storage automatically.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-01-10 05:05 PM
  4. pkcable's Avatar
    Moving thread to Native Apps
    12-01-10 10:45 PM
LINK TO POST COPIED TO CLIPBOARD