1. msanford's Avatar
    I was getting annoyed that my Pictures were getting cluttered (more and more, inexplicably) with folders of album art from Music.

    To fix this:
    1. Open Pictures
    2. Click the menu button and select Options
    3. Scroll all the way to the bottom and click Exclude Folders
    4. Choose Media Card > music

    Voil!
    01-21-10 01:05 PM
  2. Wes Borland's Avatar
    I was getting annoyed that my Pictures were getting cluttered (more and more, inexplicably) with folders of album art from Music.

    To fix this:
    1. Open Pictures
    2. Click the menu button and select Options
    3. Scroll all the way to the bottom and click Exclude Folders
    4. Choose Media Card > music

    Voil!
    This came up in a search of mine. Great tip thanks.

    WB
    03-13-10 04:51 PM
LINK TO POST COPIED TO CLIPBOARD