12-04-09 05:48 AM
132 ... 23456
tools
  1. Username00089's Avatar
    Gotcha. I just realized I lost my Messenger contacts when my phone re-booted with 4.7. Kinda sucks but I only had 6 contacts...
    That's why I made sure to mention the backup in my OP.

    But glad it was only 6 contacts for you.
    07-20-09 06:22 PM
  2. eve6er69's Avatar
    A friend of mine PMed all this information and it DOES work!!!
    i will see if this works for me.
    i liked the bbm at first but it started to lag later on.
    i am rebooting my phone now
    07-20-09 06:46 PM
  3. eve6er69's Avatar
    ok i just rebooted my phone and it seemed to work.
    if you installed the bbm 5.0 through the DM going to this link ota will get you the old one back thanks to thinkamp

    http://yourcbcfamily.org/bb/curvebbm/

    this is just so you dont have to re install your os and reload all your apps and stuff.
    the easy way, lol
    07-20-09 06:50 PM
  4. mcgillnj's Avatar
    When I launch my App loader the BlackBerry Messenger is not even on there. What do I do now?
    07-20-09 08:09 PM
  5. Reed McLay's Avatar
    You need to download and install a Device OS package. Check the first post for the link.
    07-20-09 08:18 PM
  6. Username00089's Avatar
    Also check out post #68 on page five. It seems someone made an OTA for the old BBM for the 8330.
    07-20-09 09:01 PM
  7. doonie1989's Avatar
    i use mac therefore i dont have the dm and im out of the country and i desperately need to downgrade, isnt there a direct download link to the previous bb messenger without all this hassle..wht it makes it worse for me after dowloading bb msnger 5.0 whenevr i select my "options" it doesnt work it gives me an error message like uncaught exception error lang " sumthin like that...dont know what to do i lost all my bb contacts all my business clients everything im so mad.. :S plz help anyone
    07-20-09 10:18 PM
  8. Oneshortsleeve's Avatar
    Are you guys still getting delays in your messages?

    I upgraded my OS from 4.5.0.161 to .162 and downgraded my BBM at the same time to the original. While testing bbm with mine and my wife's phone, messages are still getting stuck. Is this happening with anyone else?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-09 11:33 PM
  9. SisforShaq's Avatar
    cant you just download the old one like you did for the new one and go through the same process?
    07-20-09 11:47 PM
  10. SisforShaq's Avatar
    I have pocket blackberry cuz im on a mac.. can i do it through that?
    07-21-09 12:15 AM
  11. DriftKing's Avatar
    When I loaded up AppLoader again, it automatically listed Downgrade for Blackberry Messenger...
    07-21-09 03:45 AM
  12. MissLilo's Avatar
    Ive tried as suggested, but when i click the app loader, the bb messenger is the new 5.0 version which i have deleted from my phone. what can i do now in order for me to get the old bbm?
    07-21-09 04:17 AM
  13. ARSC's Avatar
    back that...the file is deleted from blackberry device but its still there in java

    It still shows the blackberry messenger 5.0 if trying to upgrade from app loader.
    07-21-09 05:35 AM
  14. thinkamp's Avatar
    curve owners that are having troubles please just try this link
    http://yourcbcfamily.org/bb/curvebbm/
    make sure you delete your other BBM from your apps list and let your phone reboot. then click the link posted.
    07-21-09 08:51 AM
  15. sschloss's Avatar
    I did all of that and now my browser icon is missing. I went back to DM n tried to get it back but I can't any suggestions.
    07-21-09 10:00 AM
  16. rdeano9's Avatar
    You need to Re-register your Host Routing Table.

    Go to Options-adv options-host routing table-click menu button-register now

    that will "push" the browser icon to the phone. worked for me after the bbm 5.0 fiasco...good luck
    07-21-09 10:15 AM
  17. SisforShaq's Avatar
    I have the Bold// where do I find what OS i need to DL?
    07-21-09 10:44 AM
  18. SisforShaq's Avatar
    Like Im not sure what one Im using.
    07-21-09 10:46 AM
  19. thinkamp's Avatar
    IDK if anyone has made an OTA link for the bold...more than likely you will need to follow the steps Forever29 posted at the beginning of this thread.
    07-21-09 10:46 AM
  20. eve6er69's Avatar
    You need to Re-register your Host Routing Table.

    Go to Options-adv options-host routing table-click menu button-register now

    that will "push" the browser icon to the phone. worked for me after the bbm 5.0 fiasco...good luck
    i did this and it still did not help with the internet icon
    i had to provision the device in order to get the icon back.
    just an FYI
    07-21-09 11:32 AM
  21. rogelio1017's Avatar
    There are countless complaints of messages not being delivered. I am included
    in that group and will gladly be going back to the old one. 5.0 beta is way
    too buggy.
    what????? No it is not! you can see what message gets delivered and not. if you see if hasn't then copy the message and send again. it takes what 3 seconds maybe? and it only happens here and there.
    07-21-09 12:04 PM
  22. rdeano9's Avatar
    i did this and it still did not help with the internet icon
    i had to provision the device in order to get the icon back.
    just an FYI
    Chris, what did you have to do to "provision" the device? I am unfimiliar with this procedure.

    Glad you got yours up and running though!
    07-21-09 12:32 PM
  23. SoBerrySexxy's Avatar
    Thinkamp or anyone...that link to bring the bbm back...it says "find" or "save"..not the usual "run" option that I'm accustomed to...

    My question is: which one do I select, and also, did it work for anyone?
    07-21-09 12:59 PM
  24. Username00089's Avatar
    what????? No it is not! you can see what message gets delivered and not. if you see if hasn't then copy the message and send again. it takes what 3 seconds maybe? and it only happens here and there.
    I'm used to sending something once and it being delivered. Not with an
    empty checkmark. If you have no problem copying a message, pasting it and
    sending it again in hopes that it will be delivered then that's great for you. I
    like convenience.
    07-21-09 01:21 PM
  25. thinkamp's Avatar
    Thinkamp or anyone...that link to bring the bbm back...it says "find" or "save"..not the usual "run" option that I'm accustomed to...

    My question is: which one do I select, and also, did it work for anyone?
    it didn't promt me to do anything like that.
    did you delete the other BBM off your applications? and let it reboot?
    if not do that and if you did make sure it is gone and try to reboot once again.
    once the reboot has brought your bbm homepage back go to the link and click on it...it will bring you to download.

    and yes i did it and it work perfect.
    07-21-09 01:25 PM
132 ... 23456
LINK TO POST COPIED TO CLIPBOARD