1. eds817's Avatar
    I would like to setup an email account on my 9900 for sending only. I've configured my Gmail account to receive my work email but I would still like to send email from my phone as if it's coming from my work address.

    I thought about setting up a filter but then I won't get the email coming through Gmail.

    TIA for any help.
    02-28-12 10:33 AM
  2. OniBerry's Avatar
    If a filter will not work for you, then no, I am not sure there is a way. If you want to be able to send, then you have to be able to receive.

    Using filters creatively, can give you the desired result. You just may have to live with receiving e-mail twice on two different accounts (Depending on how your filters and forwarding is used.)
    02-28-12 10:36 AM
  3. wolfee48's Avatar
    Thats a tough one.

    I'd just setup the work email on your device and not have you work emails forwarded to your gmail. I have 5 emails accounts on my device and 2 are work related. I like to keep them separate, trust me it can get out of hand soemtimes. You'd probably end up sending personal emails to business contacts or the other way around.
    Last edited by dustanh; 02-28-12 at 10:44 AM.
    02-28-12 10:40 AM
  4. branflakes's Avatar
    Within Gmail, you can add an account as an authorized "Send Mail As" choice. Look under Settings, Accounts and Imports, within Gmail.

    You'll want to test it after setup, and I'm not sure how easy it is to switch between which account you're sending as on the phone itself, but it should do what you want.
    02-28-12 12:01 PM
  5. qasabah's Avatar
    I have a 9900 7.1 and this worked for me:

    To stop duplicated messages:
    1. forward accounts through gmail (gets rid of spam)
    2. set up mail account(s) on BB including gmail account you're forwarding through
    3. click one of your email accounts with the globe or just general messages
    4. click the BB button
    5. choose options
    6. choose email account management
    7. scroll over but don't click the account you want to stop email coming in on (but that you want to send from) click BB button
    8. choose filters
    9. scroll down to "When no filters apply" and select the radio button for "do not forward messages to the device"
    10. click save


    To set default sending account*
    1. To set as default for sending mail
    2. choose options (the spanner in the desktop)
    3. choose device
    4. choose advanced system settings
    5. choose default services
    6. set Messaging (CMIME): to the address you want outgoing mail to go from by default


    *NOTE And this is BIG when you click reply it will show the address your email is coming in on for example your gmail account you're forwarding through. I've not found a native way around this so I use email++ and reply using that toolbar.

    Anyone have a solution for how to set your personal mail as default for the "send using" account rather than the account it came in on? There's a field there but it won't allow it to change or to even show the other accounts unless you use email ++
    04-11-12 01:50 PM
LINK TO POST COPIED TO CLIPBOARD