1. stoneland's Avatar
    I'm running 4.6.1.319 on my 8900 (downgraded from 5.0) and had BlackBerry Messenger 5.0 before deciding I wanted the old one back (and hence, the old OS). I went to the AT&T website and got the newest 4.6 OS they had and installed it, no problems. I did notice though that while everything was 4.6.1 (BlackBerry Maps, BlackBerry Attachement Service, etc.), only BlackBerry Messenger was 4.6.0.

    Was, or is there, a BlackBerry Messenger 4.6.1? I don't know if this is carrier- or OS-specific, but it seemed funny to me that everything was 4.6.1 and only BlackBerry Messenger was 4.6.0. I searched on the forum but couldn't find anything mentioned BlackBerry Messenger 4.6.1.

    I know in the end it probably makes no difference at all, but I'm kind of OCD when it comes to my BlackBerry, and seeing that "4.6.0" next to "BlackBerry Messenger" under "Applications" among the "4.6.1's" makes me wonder if there's a "newer" (non-5.0) BBM out there.

    Oh, and if this is the wrong forum to post this, I apologize! Still working my way around this site.
    Last edited by stoneland; 02-27-10 at 09:33 AM.
    02-27-10 09:29 AM
  2. dictoresno's Avatar
    BBM 4.6 came with OS's in the 4.6 range. BBM 4.7 came with OS 4.7's. so to answer your question, yes. BBM 4.7 was basically the same as 4.6, but came with the newer 4.7 OS's, as such, its technically "newer" than BBM 4.7.

    since BBM 5.0.0.57 is the newest one, i recommend update back to it. it can be used on the older OS's (anything 4.5 and up). RIM has recommended starting to get away from the older BBM versions, as they will no longer support them soon.
    03-02-10 02:18 AM
  3. stoneland's Avatar
    thanks dictoresno.

    i had some problems with BBM 5 so i'm not looking to update again anytime soon...until they fix all the bugs they've got.
    03-02-10 03:54 PM
LINK TO POST COPIED TO CLIPBOARD