04-24-12 04:34 PM
86 1234
tools
  1. MsTreoDiva's Avatar
    I posted a seperate thread about this, but I am wondering if I delete the CICAL of the one I really need will it work with the syncing.
    03-06-10 11:37 AM
  2. agwh223's Avatar
    I have had my 9700 since November '09. My outlook calendar synchronization was working fine until I tried to synchronize today. It will not put my new appointments created in Outlook onto my BB. I have tried so many things and nothing is fixing the problem. Can anyone help, please?

    * I have tried the service book/deleting cical, but I can't find/see any cical mesages when I try to view the service book.

    I really appreciate ANY help...I'm pulling my hair out!
    03-16-10 02:16 PM
  3. argylesok's Avatar
    Changing the synchronization direction as you suggested is the only thing that worked for me only I had to initiate two-way synchronization instead of from my PC to my device.

    Thanks for the suggestion.
    03-23-10 07:12 PM
  4. mrdimpy's Avatar
    I have had my 9700 since November '09. My outlook calendar synchronization was working fine until I tried to synchronize today. It will not put my new appointments created in Outlook onto my BB. I have tried so many things and nothing is fixing the problem. Can anyone help, please?

    * I have tried the service book/deleting cical, but I can't find/see any cical mesages when I try to view the service book.

    I really appreciate ANY help...I'm pulling my hair out!
    Hi I have a 9700 as well and mine stoppped syncing the other day. I have just found this thread and did as it said and mine now works great.
    The emails on mine where right at the bottom and there seem to be 2 entries for each address one being the dreaded cical. They where hard to find first as they where at the bottom of the list and secondly the length of the address pushed the end (cical) off the screen so maybe a smaller font would help there?

    Hope this helps.

    Steve
    04-14-10 06:49 AM
  5. sarahe484's Avatar
    CICAL fix didn't work for me. Then I went back into configuring my synchronization and realized that somehow it had changed the settings to sync "4 days prior and 0 days future". Well no wonder none of my appointments would show up in my BB!
    04-21-10 02:21 PM
  6. Holden Caulfield's Avatar
    Do you know if they have a patch for 2003?

    Yes at some time all of us have had this problem, currently is seems to have more effect on pop mail settings than enterprise. Last year BBerry addressed this with a patch, but it still shows up. Deleting ALL cical entries clears it, and here is the orginal patch infromation:

    add http w3 then blackberry.com/select/calendarPatch2007
    05-11-10 12:19 PM
  7. luvtheberry's Avatar
    This did not work for me. The "cical" addresses I deleted were my email addresses that were linked to the phone. Now, when i go into my calendar, it doesn't show my email addresses at all. What did I wrong???
    05-18-10 10:05 AM
  8. Dancjr's Avatar
    I was just having the same issue. I found a thread that said to go into your service books (under "Advanced Options") and delete all email addresses with "Cical" after it.
    Worked, ty for the info.
    05-24-10 12:58 AM
  9. crackercrack's Avatar
    I have literally (ok, maybe not literally) been pulling my hair out over this . . . and I follow these instructions and WALAAAA (sp?), its fixed!!!

    Thank-you Crackberry people!!!!!!!!!!!!!!!!!!!
    05-28-10 04:08 PM
  10. jwjr31199's Avatar
    Just a note of thanks you to all. I have had no problem previously syncing my Storm to Outlook (I have it set for device to override Outlook) until today. Not sure what happened but Outlook was not recognizing my calendar entries. Per everyone's suggestion, I deleted the "cical" entries from my service book (including Facebook which I overlooked at first). The sync then worked perfectly!! For anyone with this problem, this solution is current and it worked for me. Thanks again to ALL on CB!
    Last edited by jwjr31199; 06-06-10 at 11:57 PM. Reason: typo
    06-06-10 11:57 PM
  11. rn898's Avatar
    Thanks! Recently started having this problem and was afraid to try anything too drastic (worried about wiping BB calender). This site is AWESOME. Did I mention this site is AWESOME!!!!!!!!!!!!!!!1
    06-15-10 10:53 PM
  12. J_Blakemore's Avatar
    Thanks for the tips. I deleted the email and FB "cical" entries and all seems to be well. This advice brought an end to a problem that I have spent many hours on.
    07-01-10 02:57 PM
  13. MFBaumann's Avatar
    I followed the advice to delete all of the CICALs from my Storm and the synchronization worked great until today. I went back to check to see if any CICALs reappeared in the Service Books and it is completely void of any CICAL entires, but will not synch with Outlook. I will keep looking, but any suggestions would be greatly appreciated. Thanks for all of teh help.
    07-06-10 12:51 PM
  14. harrysawyer's Avatar
    Worked for me . Thanks
    07-16-10 02:06 PM
  15. emosk's Avatar
    I was having same problems... previously deleted all CICALs in the service books. Fixed the problem until today, when calendar would not sync at all. Went to service book and UNDELETED the Facebook calendar! Sync'd fine after that. I then DELETED the Facebook CICAL again, and I am now able to sync without problems. Don't ask me why this worked...???
    07-19-10 11:33 AM
  16. La Spud's Avatar
    You guys are freaking amazing. I've been having issues with dropped calls so when the calendar stopped syncing i figured it was one and the same. After 4 days of pulling my hair out i tried Crackberry 3 minutes later the problem is fixed! Thank you Crackberry people.
    07-19-10 12:52 PM
  17. mdumbrell's Avatar
    Like all of you I was frustrated for weeks because of No Calendar Sync. Now with this fix, it works perfectly. Lots of time wasted. Thanks to all of you.
    07-30-10 04:21 PM
  18. shrory's Avatar
    thank you to all who have posted to this forum, one problem solved.

    next problem, how to i put my hair back (after pulling it out)
    09-07-10 03:37 PM
  19. catlamm's Avatar
    Seriously? I spent over 2 hours trying to solve this probelem today and here it is. Took me 15 seconds after reading this. What a waste of time but so glad problem fixed. Thanks for the post.
    11-11-10 06:04 PM
  20. mjsn's Avatar
    thank you so much for this site. it has been months i couldnt sync my calendar and with removing the cical WOWW finally
    thank you so much
    12-02-10 10:24 AM
  21. pinto-siftbean's Avatar
    This is what I had to do... delete CICAL's except for main e-mail addy.. then under advance options go to Default Services and make sure the Calander was set to the proper e-mail address.. it wasn't.. then go to the desktop software and adjust the properties for which calendar to synch with... it was greyed out before, but once I set the device properly it gave me the option to use the Outlook Calendar... put the checkmark in the box and it all worked!

    Just deleting the CICAL entries had no effect... only took a couple of days to figure this out... LOL
    01-08-11 07:30 AM
  22. ktines's Avatar
    I was having this same problem with the torch, but I couldn't find my service books. Did a search and found that I needed to go to Options-Device-Advanced System Settings-Service Books.

    Worked like a charm!
    01-11-11 03:08 PM
  23. 808crackberry's Avatar
    Two years later and BB still hasnt fixed this. So glad we have this forum. My calendar is finally syncing after deleted those pesky CICAL ones.
    05-24-11 05:19 PM
  24. NickRedif's Avatar
    Been frustrated trying to sort this problem for about a month now, and the CICAL thing sorted it straight away. Can't believe this is still a problem 3 years on!! Why can't RIM get a fix sorted on the desktop manager??? Thanks CJ31 for finding the fix.
    05-25-11 05:56 AM
  25. johnetix's Avatar
    I dont have any CICAL entries!

    Actually if I go to options>device>advanced...>default services I also dont have any CICAL entry there, only CMIME.

    HELP PLEASE!
    05-30-11 07:52 PM
86 1234
LINK TO POST COPIED TO CLIPBOARD