1. adrenaline786's Avatar


    I was messing around with my torch and noticed that the social feeds swiping doesn't have a delay if you swipe up top (once the top bar turns blue), this leads me to believe that 1) RIM intended for the swipe delay or 2) RIM didn't intend for the delay and it's fixable via OS update. The video may explain it better.

    Anyone else blackberry do this?
    08-20-10 10:02 AM
  2. adrenaline786's Avatar
    Anybody else?
    08-20-10 11:10 AM
  3. anon(153966)'s Avatar
    I'm not sure how RIM intended us to swipe on said device, i.e. anywhere, or only particular areas.

    Anyway, I noticed that even on a BRAND new out of the box unit, swiping in Social Feeds worked better when done via the Menu bar.

    Weird...
    08-20-10 11:22 AM
  4. theegoldenone's Avatar
    The swipe delay seems to be intentional. If you tap (not swipe) on the left or right corner of the menu "banner", there is no delay.
    08-20-10 11:27 AM
  5. ShiftyAxel#CB's Avatar
    How odd... I played with the simulator and noticed that- though on there, if you press on the homescreen icons and then move your finger a few centimeters left or right, it would do the 1:1 swipey-scroll thing. Odd.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 01:23 PM
  6. xandermac's Avatar
    I think the delay is intentional for some reason. It doesn't have the delay on OS6 on the 9700 and I imagine a 9800 update will remove it soon.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-20-10 01:25 PM
  7. adrenaline786's Avatar
    I figured the delay was somewhat intentional, I hope they fix it in the next OS update.
    08-20-10 04:56 PM
LINK TO POST COPIED TO CLIPBOARD