1. Jey Cee's Avatar
    Hey everyone. I am currently trying to install my latest version of blackberry messenger (V.6.2.0.44) on my black berry bold, however, this message pops up whenever I try, could anybody tell me what it means? : "net.rim.jav.blackberrymessenger" contains a different version of module "net_rim_bb_qm_bbm_internal_api," which is also used by "Orphan modules." If you proceed, "Orphan modules" may not function properly. Proceed?

    What on earth is "Orphan modules"?
    08-26-12 06:58 AM
  2. BigBadWulf's Avatar
    Most likely an app you deleted had one or more modules remain. I'd try a battery pull before the upgrade. Either way, I doubt there would be an issue, but a backup first would be the smart thing to do.

    BTW, the latest BBM version is 6.2.0.50.
    08-26-12 07:56 AM
LINK TO POST COPIED TO CLIPBOARD