1. tylawdaboss's Avatar
    When I receive an email, the message is received in both the MESSSAGES folder and my primary email folder. When I delete the message in the MESSAGES folder, there is still a red star that indicates new msg on email. How can I stop this from happening?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-10 02:39 PM
  2. cntrydncr223's Avatar
    I found I didn't need both folders, so I put one of them in a junk folder and hid it. Now after I read the email, no more red star.
    01-12-10 04:49 PM
  3. tylawdaboss's Avatar
    I found I didn't need both folders, so I put one of them in a junk folder and hid it. Now after I read the email, no more red star.
    That's so funny because that's what I ended up doing. It's a shame there isn't a workaround for this. I just hate to see that red star on both folders. Thanks again
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-10 05:24 PM
  4. hootyhoo's Avatar
    Go into the message folder and hit menu. Then options> message list settings. Uncheck the boxes for the email that you don't want in there.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-12-10 07:49 PM
  5. tylawdaboss's Avatar
    Go into the message folder and hit menu. Then options> message list settings. Uncheck the boxes for the email that you don't want in there.
    I did that. And I actually don't have an option that says "message list" to change it's settings. Could it be OS specific? I hope not. This is driving me nuts! I would hate to just move or delete the folder. Anyone?


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by tylawdaboss; 01-12-10 at 09:24 PM.
    01-12-10 09:22 PM
  6. Danman1043's Avatar
    Don't know the answer to this. I have my sms and email boxes seperate (messages - options - general options) then the messages folder is superfluous to me. Then hide it.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-13-10 06:40 AM
LINK TO POST COPIED TO CLIPBOARD