1. kastein's Avatar
    Me and my wife both have storms and every since I put BBM 5.0 on them I have a strange issue...every few hours it says that I have to re invite her....when I look at her phone under contact info in BBM it shows my name but her PIN....I have tried deleting and reinstalling and it still continues.....other contacts seem to stay the way they need to be.....someone please help me this is driving me crazy
    08-14-09 07:42 PM
  2. Gofer's Avatar
    One of my co-workers has the same issue. Both have Storms as well. They dealt with it for about 2 weeks, found no resolution, and went back to the old version.
    08-14-09 08:04 PM
  3. kastein's Avatar
    there has got to be a solution....it works great except when it says I have to reinvite....then after the new invite it works great again for a few hours
    08-14-09 08:08 PM
  4. amavit's Avatar
    I have yet to have this problem. I wonder what causes it.
    08-14-09 08:10 PM
  5. Gofer's Avatar
    This may sound foolish, but did you try to wipe and reinstall from scratch?
    08-14-09 08:10 PM
  6. kastein's Avatar
    yes on both phones....
    08-14-09 08:24 PM
  7. Gofer's Avatar
    I have no idea then. Thats the kinda thing that is tough about leaked betas, if you have issues, nothing can really be done. Sorry.
    08-14-09 08:48 PM
  8. qgqlewis's Avatar
    I had this problem with bbm5 and another. both my phone and the wifes phone had the same email address for bbm. so it constantly changed my bbm info to hers and it changed her info to mine. Multiple email accounts also caused me trouble with bbm5 having to reinvite. we both only have 1 email address on our phones and the emaill addresses are different and the problem went away.
    08-14-09 08:55 PM
  9. TreyStyles's Avatar
    Are you using the same computer for the installations? If you are, that's most likely the problem.
    08-14-09 09:35 PM
  10. kastein's Avatar
    well I am downloading bbm ota.....but yes when I am wiping the phones it is on the same computer.....what would using the same computer do to cause this?
    08-14-09 10:58 PM
  11. kastein's Avatar
    I had this problem with bbm5 and another. both my phone and the wifes phone had the same email address for bbm. so it constantly changed my bbm info to hers and it changed her info to mine. Multiple email accounts also caused me trouble with bbm5 having to reinvite. we both only have 1 email address on our phones and the emaill addresses are different and the problem went away.
    If this is the issue would it be possible to delete the email and reinstall BBM then put the email account back on.....we only share one email.....but I would love to keep it if possible
    08-14-09 11:19 PM
  12. savnakk's Avatar
    i have this same EXACT problem. i had the tour, went back to the storm gave the tour to my friend, and it happened. i deleted bbm off the tour and kept mine on the storm but would really like to get it back on the tour. i have tried EVERYTHING.

    Here is my post:
    http://forums.crackberry.com/f141/i-...elp-me-293569/

    the onlything i can think of is that we have the same email on both phones but its not our only email accounts. I guess I will try that when i get home and see if that works.
    08-15-09 02:18 AM
  13. savnakk's Avatar
    let me know if you guys find anything out. this is interesting
    08-15-09 02:19 AM
  14. savnakk's Avatar
    oh and i am just posting this one to get my 100th post. yay for being an abuser.
    08-15-09 02:20 AM
  15. qgqlewis's Avatar
    I think that if you both have the same email on your phones and they are both set as default in bbm then it will try to restore both phones as same phones. It uses email for bbm recovery.
    08-15-09 01:43 PM
  16. cordell3's Avatar
    I am so glad I'm not the only one having this problem, though it does suck. My husband and I both have storms and downloaded the bbm 5.0 ota. At first everything was perfect except for the delay in messages, but then about 2 weeks ago it started switching accounts and his info became mine and vice versa. I deleted my email accounts down to one to see if it would and tried deleting and reinstalling, but nothing works. We also have separate email accounts, so I doubt that is the problem. I wish I knew how to fix it, but pretty much decided to go back to the old messenger if it persists!!!
    08-15-09 05:10 PM
  17. savnakk's Avatar
    That's a no go. Erasing emails didn't work. The only other thing I can think of us that it registers somewhere when you download it. We somehow haveto erase that registry and re register it,

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-09 06:47 PM
  18. tonix435's Avatar
    i have a weird issue with my bbm 5.0 also...my girl has the reg bbm 4.6 on her 8900...i have a hybrid with bbm5 5.0 on my storm...it seems like we can chat for a while, then if there is like 15 min silence, it shows me as unavailable and it shows her as busy...we never get each other bbm's until i delete her and add her agian...does anybody have the 4.7 files so i can put it back on my storm...i need the alx and cod files...thanks to anyone that can help...
    08-15-09 09:20 PM
  19. black_rain
    i'm havin a similar problem .... (somewhat i guess) when i click to access BBM 5 it does nothing but when i highlight the icon i can only click the menu key which let's me edit my profile it doesn't let me see my contacts
    08-15-09 10:42 PM
  20. black_rain
    i wish there was some kind of dagnostic tool for a blackberry (well in this case for the storm)
    08-15-09 10:46 PM
  21. JStamp627's Avatar
    I downloaded the leaked bbm 5 for my tour. And now I don't have a bbm. I have no idea what happened or where it is. Does anyone have any suggestions??? I currently trying to go back to the original version but don't know where to find it or what to do. I'm new to the blackberry world so any help/suggestions would be greatly appreciated.
    08-16-09 08:43 AM
  22. black_rain
    I downloaded the leaked bbm 5 for my tour. And now I don't have a bbm. I have no idea what happened or where it is. Does anyone have any suggestions??? I currently trying to go back to the original version but don't know where to find it or what to do. I'm new to the blackberry world so any help/suggestions would be greatly appreciated.
    try restarting, it should show up then. if not re-install AND REBOOT
    08-16-09 10:36 AM
  23. spadz93's Avatar
    same problem here, but none of that email stuff.i have two email accounts set up on my phone and only my phone. i have the leaked 5.0.0.428 on my storm 2 9550 (vzw). its getting real annoying. please help :/
    01-28-10 11:22 PM
LINK TO POST COPIED TO CLIPBOARD