1. glennobb's Avatar
    I have a secondary email (Gmail) account that I use for my Google calendar, so I need it registered on my Blackberry to keep the calendar synced.

    But I don't want emails from that account sent to my Blackberry. (Emails from that account are already forwarded to my main account, so now I'm getting double emails on my Blackberry which is irritating, especially since they come in at different times.)

    How do I prevent my Blackberry from getting emails from the secondary account, while keeping it solely for the calendar?

    (I found one older thread on this for a different phone and provider, but it didn't help.)

    Thank you for any tips!

    BTW, I'd prefer not to rely on or pay for an add-on app. I assume this is basic Blackberry functionality I just can't figure out. I also searched Verizon's site but found nothing relevant.

    Blackberry Tour 9650 with Verizon
    12-07-10 02:08 PM
  2. blueyestm's Avatar
    options --> advanced options --> service book --> delete gmail cmime (email)

    your calendar is gmail cical so make sure you do NOT delete that one
    12-07-10 02:19 PM
  3. ridesno159's Avatar
    options --> advanced options --> service book --> delete gmail cmime (email)

    your calendar is gmail cical so make sure you do NOT delete that one
    Won't that just get pushed back the next time the service books are sent?

    OP, go to the "Email Settings" icon
    Log in
    Highlight your gmail account
    Click menu button
    Select "Filters"
    Under "when no filters apply" check off "Do not forward to device"

    This can also be done by going to your carriers BIS site on a computer and doing the same thing...
    glennobb likes this.
    12-07-10 02:24 PM
  4. anon3230140's Avatar
    ..or just delete the whole Gmail account in Email Settings. Download Google Sync for Blackberry and sign in. You can select to sync calender only. Works brilliantly.
    12-07-10 02:40 PM
  5. glennobb's Avatar
    Thanks for the speedy responses!

    The service book change didn't work -- emails from that account started showing up in my Messages list, even though that's set not to log emails. Odd.

    Ridesno159's suggestion of altering the Filters setting for "when no filters apply" did the trick!

    However: Now there are several problems with the calendar that weren't happening yesterday. I don't know if it's related, or a random unrelated problem.

    1. The phone's calendar is very slow to update when changes are made on my computer. Yesterday when I 1st tested the calendar on the phone, it got updated within 30-90 seconds of making changes on the computer. Now it's taking at least 5 minutes -- and in my latest test, it's been 20 minutes and it still hasn't updated.

    2. When I delete an appointment on the desktop, it never gets deleted on the phone. When I delete an appointment on the phone, it gets deleted on the desktop immediately (if I hit Refresh on the desktop calendar).

    Any thoughts? Should I start a new thread? ETA: I'll start searching for these issues first.
    12-07-10 03:55 PM
  6. glennobb's Avatar
    I'll start a new thread, found nothing in searches.
    12-07-10 04:14 PM
LINK TO POST COPIED TO CLIPBOARD