1. cmbasurto's Avatar
    So ive been hearing that you can have a threaded sms text with your contacts through bbm but how do u make it work can somebody please help thankS
    12-14-09 11:09 PM
  2. diaz1023's Avatar
    Same question here? I am not sure if we need os 4.7 or higher for it

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-09 12:59 AM
  3. DD1968's Avatar
    It's an OS 5.0 feature.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-09 01:05 AM
  4. katiepea's Avatar
    yes you have to install a 5.0 OS on your phone to use it, there are 5.0 leaks for nearly every phone, including the 8330, just not the 8330m, which i'm guessing you have, since you're on sprint.
    12-15-09 08:09 PM
LINK TO POST COPIED TO CLIPBOARD