1. sqa4life's Avatar
    Hello BB experts,
    My brother's BB Bold 9930 is having issue with sending email, some receivers received the email contents as encoded. For some reason the email converted to all weird text like below.
    Took the phone to Sprint and they no idea why.
    Any suggestion?

    PS: not all users received the email as encoded/encrypted


    X-SOURCE-IP: [209.85.214.173]
    X-AnalysisOut: [v=1.0 c=1 a=HTkOoRvucq4A:10 a=nDghuxUhq_wA:10 a=dL39yu5R1g]
    X-AnalysisOut: [oA:10 a=d3ZwFMNkyaEA:10 a=BLceEmwcHowA:10 a=8IyD11KpOFYA:1]
    X-AnalysisOut: [0 a=mka1xTnWCgjqI97k1m9QPg==:17 a=pGLkceISAAAA:8 a=NEIs-tV]
    X-AnalysisOut: [xAAAA:8 a=zQP7CpKOAAAA:8 a=kwGEFslNAAAA:8 a=V2p9s2bUAAAA:8]
    X-AnalysisOut: [ a=K6DjnHR7AAAA:8 a=RODzqwjtaaK3duazwZIA:9 a=Z_nE1poMChnJ8]
    X-AnalysisOut: [V5CZSAA:7 a=pILNOxqGKmIA:10 a=At_IsOXg6EcA:10 a=JQCN1K6AIQ]
    X-AnalysisOut: [gA:10 a=HrwivGxJg6YA:10 a=XwWmdlQKZ1QA:10 a=CGmsrhhcbMkA:1]
    X-AnalysisOut: [0 a=HGX0OhkmxKgA:10 a=Wm36zBHNU08A:10 a=Fnr-wv85W78A:10 a=]


    Content-Transfer-Encoding: base64
    Content-Type: text/plain; charset="Windows-1252"

    DQoNClJlZ2FyZHMsDQoNCktoYW5oIE4uIE5ndXllbg0KUmVhbC BFc3RhdGUgQnJva2VyDQpDZWxs
    OiAyNTMtMjE3LTI5OTYNCktoYW5oUmVhbEVzdGF0ZUBnbWFpbC 5jb20NCg0KU2VudCBvbiB0aGUg
    U3ByaW50riBOb3cgTmV0d29yayBmcm9tIG15IEJsYWNrQmVycn muDQoNCi0tLS0tT3JpZ2luYWwg
    TWVzc2FnZS0tLS0tDQpGcm9tOiAiTGluZHNleSBIZW5rZW4iID xsaW5kc2V5QHNreWxpbmVwcm9w
    ZXJ0aWVzLmNvbT4NCkRhdGU6IFdlZCwgNyBNYXIgMjAxMiAxNT o1OTozOCANClRvOiAnS2hhbmgg
    03-07-12 08:44 PM
  2. cscott44's Avatar
    I get the same thing with 1-2 people I send email to. I really wish someone in the know would explain this. More importantly how to fix it. One of the persons that receives my email scarambled like this is my boss. (haven't quite decided if that is a good or bad thing yet '
    03-07-12 11:16 PM
  3. sqa4life's Avatar
    Hoping to get some help here :-)
    03-08-12 09:25 AM
LINK TO POST COPIED TO CLIPBOARD