1. dictoresno's Avatar
    My buddys phone has been working fine since he updated. Out of nowhere, his bbm contact list dissappeared. He can still get bbms from contacts, but all the shows is the top bar showing his name and icon but no list under it. He can still read new bbms by clicking on them in the notification tray, it opens up a normal convo window. Reinstalling BBM doesn't fix it. Before I delete it and reinstall, has anyone else had this issue after upgrading to the official 6.0 OS or is is just a bbm issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 12:24 PM
  2. dictoresno's Avatar
    I was able to manually restore his list from a backup file. Now he can see his contact list but there's no chat window when he gets a new message. He has to manually scroll down his contacts until he sees the persons name and message.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-11 01:32 PM
  3. West Coast Flavor's Avatar
    Tell him to wait a few days. It's probably something with the server. I had the same issues, except I couldn't see pictures, OR restore my contacts. RIM needs to step it up. This situation is unacceptable! The fact that my 9650 squeaks when I type is annoying! And unacceptable!!!! I'm getting fed up with RIM! But where else am I going to go? SMH

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-11 07:08 AM
  4. dictoresno's Avatar
    It turned out a BBM cod file got corrupted and was lagging the whole phone down. I had to delete and totally reinstall BBM. Its fixed now. Just odd that it happened.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-06-11 01:48 PM
  5. kingshane357's Avatar
    My buddys phone has been working fine since he updated. Out of nowhere, his bbm contact list dissappeared. He can still get bbms from contacts, but all the shows is the top bar showing his name and icon but no list under it. He can still read new bbms by clicking on them in the notification tray, it opens up a normal convo window. Reinstalling BBM doesn't fix it. Before I delete it and reinstall, has anyone else had this issue after upgrading to the official 6.0 OS or is is just a bbm issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    samething happened to me yesterday. i wipe and reinstalled my os+hybrid and everything is fine now
    01-06-11 03:11 PM
LINK TO POST COPIED TO CLIPBOARD