1. TSR6's Avatar
    I have v4.5.0.160 with the "leak" of BBM 5.0

    I'm looking to switch to v4.5.0.169

    will my BBM 5 still work with this version? I plan on switching to the official release for BBM 2.0 after the fact.

    I just dont want it to disappear completely and lost my BBM contacts again.
    10-20-09 04:21 PM
  2. xliderider's Avatar
    Both BBM 5.0.0.08 and 5.0.0.33 work with .169

    Make sure you have a backup in case something "happens".
    10-20-09 04:27 PM
  3. TSR6's Avatar
    I have 5.0.8 according to the App list!

    I'll be switching to the official release...

    thanks for the reply.
    10-20-09 04:30 PM
  4. jlp916's Avatar
    I installed the official release version over 5.0.8 last week and had no problems. It just asked me twice if I was sure I wanted to install since there was already a BBM version installed. I didn't even have to restore contacts or anything.
    10-20-09 04:35 PM
  5. TSR6's Avatar
    its loading up right now

    hopefully less battery pulls....
    10-20-09 06:13 PM
LINK TO POST COPIED TO CLIPBOARD