1. el_bayanegro's Avatar
    Hello,

    Was wondering if anyone else has encountered the following dilema: I have an unlocked AT&T 9800 currently using T-Mo as the carrier. I have followed the advice on the threads on how to get everything working even the ability to have my phone switch to UMA. Almost everything is working for me except the ability to join RSS feeds. I am getting the following error: Could Not Find A Service Book Entry for IPPP... Neither the IPPP for BIBS [IPPP] or IPPP for 5 Click [IPPP] is present on my 9800 I have relpaced the service books from AT&T with T-Mo service books. (I am also using an unlocked T-Mo 8900 on AT&T service so i just swapped service books)

    The question I would liked addressed is, is it possible to use DM or other software to just transfer certain aspects of the service books (both IPPP service books) to and from a device without copying over the entire current service books on a device? Seems when I initially transfered each carriers service books from each of my devices I wasn't giving the ability to select which file within the service books i was transfering and i am almost certain it copied over the existing service books.

    I have both service books (AT&T and T-Mo) saved on my pc.

    Any assistance is greatly appreciacted, thank you in advance!
    08-19-10 12:25 AM
  2. xandermac's Avatar
    The .zip file I linked to the the Unlock thread has everything you need, it all works perfectly including social feeds RSS.

    Download the .zip and load them again. Why are you loading SB's from different carriers? Thats going to cause problems. If you're on t-mobile use the t-mobile servicebooks.
    08-19-10 07:17 AM
  3. el_bayanegro's Avatar
    I didn't load SB's from different carriers didnt realize that the ones you posted are generic...

    I got it working... thank you so much! I didn't use the generic service books at first, I assumed that the T-Mo service books off my curve would do the trick... then I activated the UMA service and assumed everything was working til i left my house and nothing worked.

    I installed the generic service books but then encountered the dilemma where CrackUtil wasn't working on the first attempt i had to hit the delete from device like 6 times before it worked then I tried and still had the RSS feed problem and I couldnt send MMS just receive them. I even tried to resend the service books via email and registered on the network with the host routing. the entire time i had wifi settings on and UMA was in effect. I turned off wifi and redid the process, resent the service books and everything works.

    Once again, a sincere appreciation!
    08-20-10 01:41 AM
LINK TO POST COPIED TO CLIPBOARD