1. noTh1ng's Avatar
    Hi,
    i installed the new OS 6 leak on my 9700 several hours ago and i'm a little disappointed to see that social feeds is not working. The only application it supports is BBM, nothing about Twitter or Facebook, though, they're installed on my device. Any advice what to do?
    11-02-10 03:28 PM
  2. BiG BaLLA 923's Avatar
    Not really sure if you just installed them I would do a battery pull and hopefully socialfeeds could pick them up for you, I'm not sure. The only problem I've heard is sometimes is just not twitter and thats a different problem.
    11-02-10 03:41 PM
  3. pkcable's Avatar
    Moved to Native Apps
    11-02-10 03:48 PM
  4. pcgizmo#IM's Avatar
    Hi,
    i installed the new OS 6 leak on my 9700 several hours ago and i'm a little disappointed to see that social feeds is not working. The only application it supports is BBM, nothing about Twitter or Facebook, though, they're installed on my device. Any advice what to do?
    Social Feeds supports FB & Twitter. Are you logged into your accounts in the native apps? Reboot your device.
    Last edited by pcgizmo; 11-02-10 at 04:00 PM.
    11-02-10 03:58 PM
  5. preludeoflight's Avatar
    I am as well. I'm using the latest update of twitter (installed via appworld), and the FB 1.9 beta, from beta zone. I'm only seeing AIM in my social feeds... tried to re-install BBM, and that made it fall out of well... existence (Just deleted it, rebooting, going to re-install from appworld after it reboots.)

    I'll try re-installing twitter and the older facebook from appworld and see if that helps, will report back.
    11-02-10 04:38 PM
  6. cbrider22's Avatar
    Yeah I have bb6 installed and I can't find social feeds PERIOD, I don't know where to look.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-10 04:48 PM
  7. hbalagh's Avatar
    myspace isn't showing up on mine

    I have tried uninstalling myspace, rebooting... installing it then rebooting... signing into myspace and rebooting, but nothing will bring up myspace.. I don't really use myspace so it's not a big deal but if it's supposed to be there, it should

    using os6 on 9700
    11-02-10 04:49 PM
  8. preludeoflight's Avatar
    Reinstalled twitter: success. Now shows up in social feeds.
    Reinstalled facebook: no dice. App works fine, just doesn't show up in social feeds.

    Blackberry messenger: appworld says it's there... I can't find it anywhere. I needs my bbm!
    11-02-10 04:52 PM
  9. preludeoflight's Avatar
    Yeah I have bb6 installed and I can't find social feeds PERIOD, I don't know where to look.

    Posted from my CrackBerry at wapforums.crackberry.com
    Social feeds isn't installed by default. You had to check the box when you were in the loader. I think through DM 6, you can go to the "Applications" and check the box there, that should get you rolling
    11-02-10 04:54 PM
  10. noTh1ng's Avatar
    This app seems quite weird, it now decided to list twitter, facebook is still in the middle of nowhere...

    @preludeoflight: I had the same problem and deinstalled bbm through the application listing and reinstalled it via the ota site. then i got it back
    11-02-10 04:55 PM
  11. cbrider22's Avatar
    Social feeds isn't installed by default. You had to check the box when you were in the loader. I think through DM 6, you can go to the "Applications" and check the box there, that should get you rolling
    Oh thanls for the tip I will try that now.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-10 05:09 PM
  12. preludeoflight's Avatar
    This app seems quite weird, it now decided to list twitter, facebook is still in the middle of nowhere...

    @preludeoflight: I had the same problem and deinstalled bbm through the application listing and reinstalled it via the ota site. then i got it back
    Yes! This worked for me too Thanks!

    Got facebook working. I deleted from the menu screen (held the trackpad, chose delete.) Rebooted, and installled 1.9 from the beta zone, and it all worked magically. I would say installing it anywhere but from app world may still do the trick.
    11-02-10 06:43 PM
  13. preludeoflight's Avatar
    Now if I could just figure out how to not get my calender items to show up in the notification area. >.>
    11-02-10 07:23 PM
  14. p_the_capo's Avatar
    I eventually got both Twitter and Facebook working with the social feeds app by downloading them through the browser. They didn't work when I tried using the ones in App World for some reason.

    Sooo stocked abiut having BB6 on my 9700!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-10 08:03 PM
  15. canook's Avatar
    Hey all, similar issue here...went into apploader to install the feeds...rebooted..now every time I go into apploader it only lists facebook and googlemaps as my applications! What's the deal?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-10 09:19 PM
  16. preludeoflight's Avatar
    canook: Just uninstall/reinstall apps (preferably from anywhere but appworld), and they should show up. Google maps?!
    11-02-10 10:28 PM
  17. canook's Avatar
    canook: Just uninstall/reinstall apps (preferably from anywhere but appworld), and they should show up. Google maps?!
    I mean in desktop manager for windows. When I select applications..it only lists those 2!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-02-10 11:51 PM
  18. boldtime's Avatar
    I have just deleted both applications and then reinstalled.

    I installed Twitter via the Crackberry mobile site, and Facebook via the Blackberry Beta Zone.

    Once I had installed, BEFORE signing in to either account I check Social Feeds and both showed up.

    I then signed in and the feeds are coming through now.
    11-03-10 11:27 PM
  19. snilloconator's Avatar
    I have tried everything and I can't get myspace to show for S#!*. Also I see there's a newer version of myspace app... 2.0.0.42 and it will not upgrade from 2.0.0.19. I really like the social feeds app and it would be nice to see myspace on it.
    02-12-11 11:38 AM
  20. snilloconator's Avatar
    I have no idea what I did but all is working? I guess uninstalling/reinstalling like 10 times works...
    02-12-11 11:49 AM
LINK TO POST COPIED TO CLIPBOARD