1. Jmilch's Avatar
    Heres the deal..

    OS 5.0.419 and Driphter D5.1 hybrid... but the issue remained with the official Sprint 5.0.484 release, so I know its not my hybrid being the issue...

    I was using SMS through the normal SMS/MMS folder. I added these people to my contacts list.

    Then I realized with the update, I could now use BBM with SMS! Awesome!

    So I "invite contact" and add their SMS number.... They are now under my BBM "Contacts" section. Awesome.

    Now when I recieve a new SMS, it pops up in both my SMS folder and my BBM... annoying.

    I heard about "unlinking" but I cannot figure out what it is, or exactly how to do it... any advice?
    02-12-10 07:35 PM
  2. saichick04's Avatar
    Go into your BBM and find the contact you want to unlink. You will highlight there name and options there should be something about unlinking blackberry contact or something to that effect. There are a few posts here about it. Same thing happened to me, searched CB and found the answer. I think it says remove blackberry contact or connection.. NOT delete but remove... Hope this helps.
    02-12-10 08:05 PM
  3. RJSH_1727's Avatar
    Thanks! I don't have sprint, but i experienced thee exact same thing today when i sms & mms'd someone today! I figured it had something to do with the linking. Is that why when i deleted the msg from my sms, it also removed the history from my bbm?? I'm having a serious bbm msg history issue going on!
    02-12-10 08:08 PM
  4. Jmilch's Avatar
    Go into your BBM and find the contact you want to unlink. You will highlight there name and options there should be something about unlinking blackberry contact or something to that effect. There are a few posts here about it. Same thing happened to me, searched CB and found the answer. I think it says remove blackberry contact or connection.. NOT delete but remove... Hope this helps.
    Yes I searched quite a bit, but heres my options: (newest version of BBM also)

    Find
    Collapse
    Broadcast Message
    Invite to conference
    Add contact
    Add category
    Contact profile
    delete contact
    My profile
    Show on homescreen
    View blackbery contact
    options
    create new group
    scan a group barcode
    switch application
    close

    I went under "contact profile" and there were not any real options there.

    Ive also looked under the "View blackberry contact" option and there was nothing there...

    Any other suggestions?
    02-12-10 08:14 PM
  5. Jmilch's Avatar
    Thanks! I don't have sprint, but i experienced thee exact same thing today when i sms & mms'd someone today! I figured it had something to do with the linking. Is that why when i deleted the msg from my sms, it also removed the history from my bbm?? I'm having a serious bbm msg history issue going on!
    You said "Thanks!" did you figure out this "unlinking" thing? Either I am really dumb, or I need some clear instructions...
    02-12-10 08:15 PM
  6. RJSH_1727's Avatar
    You said "Thanks!" did you figure out this "unlinking" thing? Either I am really dumb, or I need some clear instructions...
    LOL YES, I DID IT! I practiced with one Contact to see, but I think I want to link them back. It's got to be because of this new OS, b/c when I text'd them in the past-their info was linked, and it stayed in the SMS folder, not in both. There should be a way to turn it off besides that I think. IDK I mean, IF I just want to PIN someone and not talk through the BBM itself, I'd like to have that info available to me in my Phone Book, instead of going through my BBM Contact List. Did that make any sense?? LOL
    02-12-10 08:19 PM
  7. skyboxer's Avatar
    Have you went in to BBM, selected options, then unchecked "show chats in messages application"? If you do that, all of your chats with "invited SMS contacts" will always be in BBM only. I use BBM almost exclusively, except for those I rarely SMS. I've also combined my SMS/Email to the messages box, so I don't even use the sms/mms app any more. Keeping it simple!

    Posted from my BlackBerry using BerryBlab
    02-13-10 03:01 AM
  8. RJSH_1727's Avatar
    Have you went in to BBM, selected options, then unchecked "show chats in messages application"? If you do that, all of your chats with "invited SMS contacts" will always be in BBM only. I use BBM almost exclusively, except for those I rarely SMS. I've also combined my SMS/Email to the messages box, so I don't even use the sms/mms app any more. Keeping it simple!

    Posted from my BlackBerry using BerryBlab
    YES; I didn't have to uncheck that option, b/c I make sure I leave it unchecked. I deleted it from my SMS folder but it also deleted it from the history of my BBM. I unlinked some of my contacts, but that shouldn't be the only way to prevent it from doing that. I'm still having a issue with that as well, so if anyone has any suggestions, feel free to help a sister out! THANKS!

    http://forums.crackberry.com/showthr...=1#post4668244
    02-13-10 03:14 AM
  9. Jmilch's Avatar
    I did uncheck the suggestion above....

    But still no one has answered, how do I unlink a contact?
    02-13-10 12:22 PM
  10. saichick04's Avatar
    http://forums.crackberry.com/f152/sm...-5-0-a-417263/

    here is the thread I used when I had the same question. My berry is dead right now or I'd walk myself through it real quick and tell you exactly I'm waiting on my replacement and can't remember the exact wording of the unlinking!!
    02-13-10 07:37 PM
LINK TO POST COPIED TO CLIPBOARD