1. vaughnantoine's Avatar
    why cant i link my personal email... when i go to settings the only option there is for my phone is set up enterprise email..
    05-06-10 02:45 AM
  2. ST79's Avatar
    Do you have a BB data (BIS) plan? Have you registered the device yet? If not, go to menu - options - advanced options - host routing table - menu - register now.

    Log on to your carriers BIS website and create an account by giving the pin and imei.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-06-10 04:24 AM
  3. fjay's Avatar
    I'm having problems with my blackberry bold (9000)
    I set up one of my gmail accounts to my blackberry and now I have two notifications for two unchecked e-mails for that account and I don't know how to get rid of it. I tried the battery pull and that did not work I tried to troubleshoot that e-mail account and that did not work so I just deleted that account (I removed it from my blackberry) and the notifications is still there its REALLY annoying and I don't know what to do.

    I tried to backup my phone but I kept on getting errors and it would not back it up because I wanted to do a handheld wipe so I am stuck and I don't know what to do...HELP!

    Cheers,
    FJay
    05-08-10 09:22 AM
  4. ringo7213's Avatar
    Have you checked the unified MESSAGES icon? If you have hidden it, unhide it and delete these 2 emails from there

    Posted from my CrackBerry at wapforums.crackberry.com
    05-08-10 09:46 AM
LINK TO POST COPIED TO CLIPBOARD