1. Dagnillo's Avatar
    IMO this issue is completely ridiculous. Keep in mind that I still love my Tour, and this is not a deal breaker, but I still think it's ridiculous that a bug like this could exist:

    I wanted to change the tone for SMS messages. No problem, right? So I go into the settings for my profile, and change the tone from Sanguine to Light Chime, and set the volume at about 5 since it's a damn loud chime. I get someone to send me a text as a test. Guess what? It does the Sanguine chime. I go into the normal profile, and set the tone there. Still Sanguine. I try a few other things, pull out some hair, then just to be thorough I change the custom sound profile I have for one of my contacts. Guess what? That changed it. Except I had the volume in that custom contact alert profile set to "active profile," which you would expect to put the volume at 5, right? Wrong. I had to custom set the volume too. So after it was all said and done, and I set that contact's settings to Light Chime and level 5 volume, now I can finally get those sounds for everybody.

    Isn't that seriously messed up????? Basically nothing in any of the dialogs worked as it was supposed to, which renders those options useless. Any clue what would cause this??? The only software I ever have running is buzzme pro, which I disabled during all of this just in case it was interfering.
    08-13-09 09:25 PM
  2. Vsp1140's Avatar
    Hard to answer. I have custom sms/ringtone on mine and haven't had a single issue.
    08-13-09 09:51 PM
  3. sespeck's Avatar
    My Tour has quite a few issues with ringtones/alerts as well. I just upgraded my OS and I'm hoping that will resolve the issue. If you haven't upgraded yet, check out your DM for automatic updates.
    08-13-09 09:54 PM
  4. Dagnillo's Avatar
    Well, as long as it works the way I have it set I'll be okay, but if I ever want actual custom tones for my contacts I'll be screwed. Hopefully they will release an update that fixes this- I checked for one with no luck.

    It has to be some sort of software issue, because I'm pretty sure I'm not doing anything wrong here. I'm just trying to get the options to work like they are obviously supposed to.
    Last edited by Dagnillo; 08-13-09 at 10:03 PM.
    08-13-09 09:59 PM
  5. yayayea's Avatar
    i am having the same issues as the OP and what is DM?
    08-13-09 10:02 PM
  6. Dagnillo's Avatar
    Desktop Manager

    I'm glad I'm not the only one, although it would be hard for me to believe that I was.
    08-13-09 10:29 PM
  7. abx7981's Avatar
    Glad I found this thread. After a couple of weeks I realized that when an SMS came in the tone I had selected was not sounding off. No matter what I tried, I could not get the SMS tone to change...every time it would be Sanguine. Finally tried what the OP did and what do you know...it worked. Go figure. Not a huge issue, but would like to see a fix and not just a work-around.
    09-26-09 10:34 PM
  8. ivhs72's Avatar
    What is the difference between creating a custom profile for a person, and just editing the information in the contacts section (where you can also select custom ringtones)? I'm having an issue with the custom ringtones I have switching, usually the ringtone of the last caller I had.




    IMO this issue is completely ridiculous. Keep in mind that I still love my Tour, and this is not a deal breaker, but I still think it's ridiculous that a bug like this could exist:

    I wanted to change the tone for SMS messages. No problem, right? So I go into the settings for my profile, and change the tone from Sanguine to Light Chime, and set the volume at about 5 since it's a damn loud chime. I get someone to send me a text as a test. Guess what? It does the Sanguine chime. I go into the normal profile, and set the tone there. Still Sanguine. I try a few other things, pull out some hair, then just to be thorough I change the custom sound profile I have for one of my contacts. Guess what? That changed it. Except I had the volume in that custom contact alert profile set to "active profile," which you would expect to put the volume at 5, right? Wrong. I had to custom set the volume too. So after it was all said and done, and I set that contact's settings to Light Chime and level 5 volume, now I can finally get those sounds for everybody.

    Isn't that seriously messed up????? Basically nothing in any of the dialogs worked as it was supposed to, which renders those options useless. Any clue what would cause this??? The only software I ever have running is buzzme pro, which I disabled during all of this just in case it was interfering.
    10-12-09 02:39 PM
  9. stephcarr's Avatar
    Ok, can someone walk me through the steps on how to change my sound setting when I get text messages? Please. I have the Curve.

    Thanks in advance for anyone's help.
    01-24-10 09:08 AM
  10. Kimo91's Avatar
    since i upgraded to 5.0, my sms text alerts act up from time to time where i'll only get a vibrate when others i'll get both the vibrate and sounds
    01-24-10 07:27 PM
  11. diffused's Avatar
    Since upgrading to the OS 5.0, I haven't been able to make my contacts custom ringtone for messages stick. It would always revert back to a default tone.
    My husband said to take the hyphen out of the contacts' mobile number. The text app doesn't recognize the hyphen so it will use the default tone. It worked! Go try it an see if it works for you!
    01-24-10 08:04 PM
LINK TO POST COPIED TO CLIPBOARD