1. berry_8900's Avatar
    Hi

    Hope someone is succesfully using BlackBerry Instant Messaging for IBM (Sametime) on v4.6.1
    I installed the above thru DM, but while connecting gives me "Service not enabled for this handheld". Googled & looked up on CB forums, but did not find solution for my problem. I use Javelin 8900, OS 4.6.1 and the Enterprise Messenger is for IBM (desktop version is called Sametime) v2.1.19
    Does anyone know what changes are required to "Sametime_en.alx" file?
    How do the services get refreshed - what is the process
    Thanks
    05-01-10 03:02 AM
  2. Ahmed G.'s Avatar
    I might be wrong but I think it has something to do with your Current Operating System ( OS ) V4.6.1

    I guess it is a bit old for the one you've installed . . I would recommend an Upgrade to your current OS


    See what others say though

    but if you considered the upgrade, here's the link to the latest Operating System ( OS ) by Wind Hellas V5.0.0.592

    Link >> Lates Official OS Released by Wind Hellas V5.0.0.592

    and if you would like to know how to install it follow this Guide

    first double click on the .exe file you've downloaded from the previous link then

    1. Delete the Vendor.xml file if it's not your Carrier's Release and I think it is not, so go to -> (C:, program files, Common files, Research in motion, app loader, Delete the Vendor.xml file)
    2.Preferably using the new DM ( Desktop Manager ) Backup your BB.. link -> BlackBerry - BlackBerry Desktop Software - BlackBerry Software at BlackBerry.com
    3.Connect your BB and Backup its memory ( from now on disconnect your PC from the Internet and disable data on phone)
    4.Close the DM
    5.Download and install in your PC an application called CrackMem
    6.Run CrackMem and then choose the OS you've installed earlier
    7. Click on Wipe Device . . it will ask you to write BrickMyPhone -> write it
    8. Follow the installation instructions afterwards and you'll be Fine
    9. After that you might need to update your BBM and you might need to delete your wi-fi and set it up again

    WARNING: Do this at your own risk. I am not responsible for any problems that may occur as a result of following this guide. Your 3rd party applications might be removed after the OS installation.

    Some would prefer the use of the Loader.exe for the installation part ( which is located in the same file as the Vendor.xtml ) But I know some who had problems afterwards. So DO Use the CrackMem application and you'll be fine
    05-01-10 05:37 AM
LINK TO POST COPIED TO CLIPBOARD