1. andy957's Avatar
    Rather than go into the entire tirade here, I thought I'd post the same thing in the Rogers section of the forum to see if anyone has gotten any satisfaction (or, has been able to run BlackBerry Protect on their Rogers phone..I have a Torch).

    Please read this thread: http://forums.crackberry.com/f71/blackberry-protect-verizon-593374/#post6151093.

    Thanks.
    03-21-11 11:12 PM
  2. jords1981's Avatar
    Mine works fine, I've been using it since the day it came out as an official release. I have a 500 mb data plan. The wife just got a Torch from Telus, she's also running it with no issues. Also with a 500 mb data plan.
    03-22-11 12:10 AM
  3. realcanuk's Avatar
    No problems here. Also using protect since launch on my rogers torch.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-11 05:35 AM
  4. TJCalg's Avatar
    I have a Torch with Rogers with 1G Data plan and cannot load Blackberry Protect as it says my Data Plan is insuffucient....Rogers had no idea what was wrong...reloaded my my plan and it didnt help. I went on a BB forum and there seems to be no solution...
    04-23-11 05:28 PM
  5. andy957's Avatar
    Rogers "support" told me if I want to solve this, I have to call RIM and pay their per-incident cost (I think it's $39 or something ridiculous like that), that they would not help me since it's not a Rogers issue. B******!
    04-23-11 05:35 PM
  6. damian27's Avatar
    I have the exact same issue on my 1GB rogers isue with a torch
    05-10-11 02:03 PM
  7. SmakBerry's Avatar
    no issues here... works well, but I also have the 6gb plan
    05-10-11 02:14 PM
  8. Fr3lncr's Avatar
    Well, I have a Bold 9780 and my Blackberry Protect has the same issues. I thought it was due to upgrading to the latest OS release (.546) and tried wiping the phone going back to the latest official Rogers release and previous latest official release.

    Each time loading Protect, I'd get the message that my wireless plan did not include Protect.

    But I did upgrade my data plan from 500 MB to 1GB about three weeks ago and I never had this issue under 500 MB.

    So... following a suggestion on RIM's site, Rogers removed my data plan and reinstated it but that didn't help. Then they tried putting a 'data block' on my plan and removing it... That didn't work.

    Now I will try changing my plan back to 500 MB to see if that fixes it.

    So... I wonder how may Rogers users with a 1GB plan are affected?

    I don't care much for the back up since I sync everything to Outlook but the ability to track and wipe my BB could come in handy.
    05-11-11 09:00 PM
  9. Fr3lncr's Avatar
    In case this happens to someone else, my Blackberry Protect is working again... The solution was that Rogers increased my data plan to unlimited for free for the next two months. While Protect still gave me an error last night when they up'd my data plan, it was working fine this morning.

    When I called them to tell them it worked, they said data plan adjustments don't take effect until midnight so previous attempts by Rogers to 'fool around' with my data plan might have worked but we didn't wait until the next day (instead Tech Support assumed that if it didn't work right away, it wouldn't work period).

    So... changing the data plan to something other than 1GB worked for me. Don't know if it will work for anyone else. Also, since I am only on 'unlimited' now for 2 months, I don't know if it will stop working when I go back to 1GB.
    05-13-11 01:23 PM
LINK TO POST COPIED TO CLIPBOARD