1. BigFloppy's Avatar
    Hi all,

    Just wondering if anyone else has the same problem as me...

    I can send pictures on BBM to people but everytime they try to send to me, it pops up with the thumbnail, I hit accept and choose location but it doesnt do anything. Just sits there with the accept / reject and the thumbnail, no process bar. If i look in picture gallery, there is a file, but it isnt finished so you cant open...


    Hopefully someone can shed some light
    11-12-09 10:27 AM
  2. Spawn12's Avatar
    Possibly a problem with yours or the other persons network??..or could be that RIM servers are down at the moment.

    But im having no problem sending and receiving pics or files.

    Saying that it does take a bit to get it started ie the download...so just give it some time until it times out.
    11-12-09 10:59 AM
  3. BigFloppy's Avatar
    FIXED!!

    Wahay

    It doesn't like receiving pictures to a memory card when you have encryption on media files set to ON.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-12-09 01:03 PM
  4. plumed's Avatar
    FIXED!!

    Wahay

    It doesn't like receiving pictures to a memory card when you have encryption on media files set to ON.

    Posted from my CrackBerry at wapforums.crackberry.com
    good to know! thanks
    11-12-09 02:40 PM
  5. Limit_Break's Avatar
    FIXED!!

    Wahay

    It doesn't like receiving pictures to a memory card when you have encryption on media files set to ON.

    Posted from my CrackBerry at wapforums.crackberry.com
    How did you do it? can you post your steps pleaase?
    11-12-09 03:31 PM
  6. josher's Avatar
    How did you do it? can you post your steps pleaase?
    Options, memory, media encryption, off.

    Oddly, mine is off but I still have problems receiving pics and sending as well.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-09 04:13 AM
  7. BigFloppy's Avatar
    How did you do it? can you post your steps pleaase?
    Just as Josher said

    Options - Security Options - Encryption - (Media Card or Device Memory) - Include Media Files - Set it to "No"
    11-13-09 04:25 AM
LINK TO POST COPIED TO CLIPBOARD