1. FuzzyB's Avatar
    My wife and I share a verizon email account for our business. I have a 9930 and she has a curve 9330 both on vzw. Funny thing is, an email is always received on her device (9330) before it is received on my device (9930). Sometimes as much as a few minutes quicker, usually just 10-15 seconds though. It's inconsistent. Any idea as to why this would be happening? I don't recall ever getting one quicker than her.
    12-27-11 07:17 PM
  2. 85_305's Avatar
    I'll tell you what... Adding corporate email accounts on pre-Bold 9900 phones was a cinch (on Curves anyhow). My 9900 has anywhere from a 1-min delay to a 20-min delay trying to pull down emails from my Exchange email. My yahoo mail accounts aTtached to my phone are instantaneous on the other hands. Try sending new service books, or if that doesn't work delete your email account off your handset and re-load the account. One of those will usually work.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-11 08:08 PM
  3. FuzzyB's Avatar
    I'll tell you what... Adding corporate email accounts on pre-Bold 9900 phones was a cinch (on Curves anyhow). My 9900 has anywhere from a 1-min delay to a 20-min delay trying to pull down emails from my Exchange email. My yahoo mail accounts aTtached to my phone are instantaneous on the other hands. Try sending new service books, or if that doesn't work delete your email account off your handset and re-load the account. One of those will usually work.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks for the reply...how do I resend the service books?
    12-27-11 08:21 PM
  4. infinus's Avatar
    Login to BIS and go to help and click on send service book button
    Or call vzw reps.
    12-27-11 08:33 PM
  5. kjjb0204's Avatar
    Is her BBID further to the front of the alphabet? Maybe there's a BIS delivery policy based on alphabet when multiple BBID's have the same email set up? Total guess.

    Sent from my Big Red BlackBerry 9930
    12-27-11 08:35 PM
  6. 85_305's Avatar
    Thanks for the reply...how do I resend the service books?
    Go to the main page of your Bold. Click on Setup; it has an icon of a phone and a gear on it. Click Email. Then, on the internet account you are having issues with, click the BlackBerry key (the one next to the sensor pad with 7 dots on it), and scroll down to Service Books. Clicking that will resend service books from bis. Give it 20mins to fully start working. Have your wife send you a few Test emails. Check and see how what the length between her sending and you receiving is. If after 20mins its still unacceptable then delete it off of your handheld and just build your email addy again on the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-11 08:43 PM
  7. FuzzyB's Avatar
    Go to the main page of your Bold. Click on Setup; it has an icon of a phone and a gear on it. Click Email. Then, on the internet account you are having issues with, click the BlackBerry key (the one next to the sensor pad with 7 dots on it), and scroll down to Service Books. Clicking that will resend service books from bis. Give it 20mins to fully start working. Have your wife send you a few Test emails. Check and see how what the length between her sending and you receiving is. If after 20mins its still unacceptable then delete it off of your handheld and just build your email addy again on the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    Awesome, thanks! I know I did this in the past but totally forgot how to do it...
    12-27-11 08:53 PM
  8. 85_305's Avatar
    No problem. Keep us posted to your success.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-27-11 08:54 PM
LINK TO POST COPIED TO CLIPBOARD