1. pauhn's Avatar
    Is there a way to disable the 'initializing voice command' when I plug into the headphone jack? Whenever I plug my headphones to listen to music, or plug my line-out cord so I can listen in my car, it always prompts me to 'say a command'. While a minor setback, I find it annoying since it's never what I use it for.

    Anyway, is there a way to turn it off, or set it to automatically play music when plugged in?
    09-08-10 01:50 PM
  2. Chris-K's Avatar
    Mine doesn't do that. That's the activity of left soft button
    Maybe your pressinfg the button while attaching the phones. Maybe just programme left button to do nothing

    Posted from my CrackBerry at wapforums.crackberry.com
    09-08-10 03:29 PM
  3. sickboy719's Avatar
    Delete VAD if you don't use it, or change the soft button like Chris-K said.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-09-10 05:40 AM
  4. pauhn's Avatar
    I turned off Voice Dialing Choice Lists and Audio Prompts in the options menu, and I disabled the side keys. When ever I plug in head phones into the input jack it gives me a little jingle and wants me to say a command still.
    09-10-10 08:38 PM
  5. stinskey's Avatar
    My phone does this as well. It is very annoying! R u using the head phones that came with the phone or store bought ones? My phone didn't start acting up until I switched my phones. My cat chewed up the first ones.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-10 09:33 PM
LINK TO POST COPIED TO CLIPBOARD