1. helpmeep's Avatar
    Hey everyone, So I have a bit of a problem with blackberry messenger.



    I am currently overseas, and left my sim inside my phone and turned the mobile connection option off, and only left wireless on. My blackberry messenger was working perfectly on wifi.



    However, I was corresponding with my phone provider and I told them to switch my number back to prepaid as I will be overseas for a couple of months. That took place this morning and I'm assuming around the same time blackberry messenger stopped working as well.



    I am able to browse using the bb browser, however messages are not being delivered (a tick appears but no D(elivered) sign) and I am not receiving messages either.



    Now I don't understand how them switching my sim to prepaid makes a difference? It was not like I was on roaming or even using the phone for the mobile network option. I checked the host table routing and the numbers are present. This is what it looks like:



    GPRS AU (505) [5050030]
    Wi-Fi [60]
    GPRS AU (505) [5050030]
    GPRS AU (505) [5050030]
    GPRS AU (505) [5050030]



    I don't understand what the issue is. Could anyone here please help me with this?



    Thank you :smileyhappy:
    12-15-10 11:54 AM
  2. dehrlich01's Avatar
    Your PIN for bbm isn't active unless you have either an active BIS or BES account. Depending on your carrier, prepaid plans may or may not include a BIS. If you have your account switched back to a regular plan (not prepaid), turn off mobile connection (like you did) and use wifi only. I did this traveling across Europe after university and it worked very well especially since the prevalence of wifi connections are much greater than that of the States. Travel safe, mate!
    12-21-10 04:38 PM
LINK TO POST COPIED TO CLIPBOARD