1. NursingNinja's Avatar
    I never really got into BBM in the past, I figured whats the point if I dont know anyone who has a blackberry. Well then I found this site and fixed that problem. So naturally after finding a few good groups my message box has gone nuclear! Is there any way to make it so that BBM groupchat notifications do not appear in the message box at all. I would rather join the chat and participate or not be bothered by it.

    I am using a 9900 on tmobile with the stock OS
    09-13-11 10:31 PM
  2. Alberta Blue's Avatar
    BBM --> options --> show chats in messages application <uncheck>
    09-13-11 10:59 PM
  3. NursingNinja's Avatar
    That worked for the one on one chats but all the group chats keep popping up. What a pain.
    09-13-11 11:13 PM
  4. rrrebo's Avatar
    Open the group. Scroll all the way up and click the group name to open Group Details. Scroll down to Message List Integration and click the Settings button. Select "No activities". Voil! Do this for each group.

    Posted from my CrackBerry at wapforums.crackberry.com
    NursingNinja, homer1475 and Xopher like this.
    09-13-11 11:18 PM
  5. NursingNinja's Avatar
    Open the group. Scroll all the way up and click the group name to open Group Details. Scroll down to Message List Integration and click the Settings button. Select "No activities". Voil! Do this for each group.

    Posted from my CrackBerry at wapforums.crackberry.com
    Thank you so much!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-13-11 11:41 PM
  6. homer1475's Avatar
    Open the group. Scroll all the way up and click the group name to open Group Details. Scroll down to Message List Integration and click the Settings button. Select "No activities". Voil! Do this for each group.

    Posted from my CrackBerry at wapforums.crackberry.com
    +1

    Only way to remove BBM groups from the message list.
    09-14-11 05:01 AM
  7. rrrebo's Avatar
    Yep. I have 2 very active groups, and my Messages folder was getting all sorts of blown up. First thing I figured out how to do in Groups. All notifications off except LED, no activities in Messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-11 06:20 AM
  8. Xopher's Avatar
    You just have to remember that the setting is based on the individual groups, not a general setting. You have to go into each group and adjust.

    The good thing is you can have notifications turned on for one group, and off for others.
    09-14-11 08:14 AM
LINK TO POST COPIED TO CLIPBOARD