1. jostnyc's Avatar
    Hey everyone. I'm here enjoying my torch. I had a question about social feeds app. Does it need the apps that are on the phone to work. I ususally delete the AIM app and the facebook app etc. And I ususally download one of those all in one apps. Would the social feeds app function with the all in one app or does it need these official apps?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-10 12:56 AM
  2. IchigoMochi's Avatar
    Unless they're somehow made to be compatible most apps won't be compatible with it. Until it becomes common practice to integrate third party apps with social feeds, the official apps are your best bet. Beejive doesn't work with social feeds, but then again it doesn't have a 6.0 release yet. I'm still waiting on that one.
    09-15-10 05:15 AM
  3. JasW's Avatar
    Yes, it needs the apps on the phone to work. The Torch has a lot of memory, so why delete them in favor of a third-party all-in-one app?

    And the point of Social Feeds is to be an all-in-one app itself. It doesn't make much sense, at least to me, to hope that a third party app which combines FB, Twitter, BBM, MySpace, AIM, Yahoo, MSN, etc. will work with Social Feeds when Social Feeds already combines those things itself.
    09-15-10 06:40 AM
  4. jostnyc's Avatar
    Yeah I gues you guys are right. I did do that to save space. Thanks for the answers.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-15-10 03:36 PM
  5. bjack56's Avatar
    How about if you'd rather use a different twitter client? (uber/blaq etc)

    Can they replace t4bb in the social feeds?
    09-15-10 09:08 PM
LINK TO POST COPIED TO CLIPBOARD