1. Vlad_G's Avatar
    Hello everyone!
    I recently updated my BB 9700 to version v5.0.0714 and now I have a little problem. Before my BBM messages would show up in a letter icon (messages) and my text messages would show up in sms and mms folder. Now since I updated, sms and bbm show up in both folders. How can I separate bbm and text messages into different folders? Thanks for your help.
    08-09-10 01:09 PM
  2. fatboy97's Avatar
    I think you need to look at the Options settings under you BBM... BBM > Menu > Options > Show Chats in Messages Application"... I think that is what you are talking about... uncheck that checkbox.
    08-09-10 01:19 PM
  3. Vlad_G's Avatar
    Now bbm messages show up only in bbm app.
    Ok, on the main screen there are 2 icons, one is an "envelope"(messages) another one is a phone with a dialogue box coming out of it(SMS and MMS). When I receive BBM or a Text Message, they appear in both "messages" and "SMS and MMS" folder and before I updated, text messages would go into sms folder and bbm into messages folder. Is there any possible way to make bbm only appear in messages folder and text messages to appear in sms and mms folder?
    08-09-10 01:32 PM
  4. fatboy97's Avatar
    Still not totally understanding what it is you want, but here is something else... Messages > Menu > Options > Inbox Settings > Other Message Types... uncheck SMS and MMS... this should remove all the SMS and MMS messages into just their own icon... is that what you are trying to do???
    08-09-10 02:02 PM
  5. Vlad_G's Avatar
    Yea man, thanks, it worked, i seen this, idk why didnt do it before
    08-09-10 02:08 PM
  6. walcolm's Avatar
    Still not totally understanding what it is you want, but here is something else... Messages > Menu > Options > Inbox Settings > Other Message Types... uncheck SMS and MMS... this should remove all the SMS and MMS messages into just their own icon... is that what you are trying to do???
    i get sms from a particular BBM contact in my BBM....it happens with only this one contact not any other contact..

    my settings are as u suggested above so my BBM doesnt show up in SMS folder and sms doesnt show up in messages folder

    any advise?
    08-09-10 02:22 PM
  7. fatboy97's Avatar
    i get sms from a particular BBM contact in my BBM....it happens with only this one contact not any other contact..

    my settings are as u suggested above so my BBM doesnt show up in SMS folder and sms doesnt show up in messages folder

    any advise?
    I know you can use Messenger as a SMS message writer... not sure how to disable it, but you can enable it by opening a SMS in Messages or SMS icon, then Menu, Forward to Messenger.
    08-09-10 04:03 PM
LINK TO POST COPIED TO CLIPBOARD