1. skibs24's Avatar
    I did the OTA upgrade on my Tour last night, took about 2 hours but it works great! I have a question about BBM, sorry if it's been answered before but I was sick of reading through hundreds of threads about ppl complaining.

    I had BBM version installed prior to the OS 5 upgrade. I now have just version 5.0 of BBM installed on my device after the upgrade. Is this right or should I upgrade back to Sorry if it's a stupid question, I just don't know why the upgrade would have downgraded the version, I would think it would load the latest version. Any insight is appreciated, thanks
    03-30-10 10:22 PM
  2. mjbesen310's Avatar
    you should have a higher BBM then that. I have BBM installed after the .591 update..
    03-30-10 10:25 PM
  3. skibs24's Avatar
    Hmm... I thought that was odd because I read about the Tour having the .66. I'll have to dig for a link to upgrade to .66. Thanks so much for the feedback!
    03-30-10 10:28 PM
  4. skibs24's Avatar
    can anyone suggest where i should DL BBM from? I just plugged into DM and it says no updates available. I hate to DL the leaked version if it's going to give me problems. any help would be appreciated, thanks!
    03-30-10 10:56 PM
  5. NJemt's Avatar
    Yeah for some reason mine just says 5.0. There's no 5.0 xx, so I'm not sure which version I'm running, anyway to tell? Or is there another higher version I should be running or is this it?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-31-10 01:03 AM
  6. arsenalsocal's Avatar
    03-31-10 01:29 AM
  7. skibs24's Avatar
    Ok so it was bugging me last night so I dug further. On my phone it just says 5.0 but when I plugged it in to DM it does say I have version I wonder why it doesn't show the entire version number on the phone? Weird quirk I guess.
    03-31-10 10:02 AM
  8. bbtweeps's Avatar
    If anyone is still wondering about this issue, it is because the install files included in the OS's from RIM specifies the BBM version as 5.0, no matter which version is included with it. If you download a leaked version, the person that leaked it can specify the specific version number in the .jad file (which they usually do to avoid confusion).
    04-10-10 11:15 PM