1. BluePlate's Avatar
    So I decided to try out QuickLaunch, and while I think I'm going to love it, it seems to disagree with my BBM.

    It won't launch it, for one--it keeps saying there's an uncaught exception. And even when I give up on that, when I run my BBM the regular way, I suddenly can't get the menu button to respond, not can I select a current conversation! Lame!

    Anyone know of anything I can do?
    10-14-09 01:37 PM
  2. jasper0201's Avatar
    So I decided to try out QuickLaunch, and while I think I'm going to love it, it seems to disagree with my BBM.

    It won't launch it, for one--it keeps saying there's an uncaught exception. And even when I give up on that, when I run my BBM the regular way, I suddenly can't get the menu button to respond, not can I select a current conversation! Lame!

    Anyone know of anything I can do?
    Yes I seem to be having the same problem now. I have the sprint updated OS. The new BBM.(The Leaked BBM didn't even show up in the QL) and phone seems to be working perfect otherwise. So to cut down on Try this and that I have tried
    Taking BBM off QL and reboot and re putting it on.
    Taking BBM off QL , Taking BBM off my Berry, Redownloading my BBM and trying it with QL again.
    Only so much I can do from there.
    Hope that cuts away at some of the posting just to post comments
    10-14-09 01:51 PM
  3. BluePlate's Avatar
    Glad to know I'm not alone!

    I, too, have tried removing BBM from QL and rebooting, and while it brings functionality back to my BBM, the minute I put in back in QL, it stops working again.

    For now, I'm giving up.

    FWIW, I'm using the latest official VZ OS, and I have the new BBM (though while App World shows 5.0.0.33, my app list shows 5.0.8--don't know what that means).
    10-14-09 02:13 PM
  4. jasper0201's Avatar
    Glad to know I'm not alone!


    FWIW, I'm using the latest official VZ OS, and I have the new BBM (though while App World shows 5.0.0.33, my app list shows 5.0.8--don't know what that means).
    Are you using the OS that was just released to all tour users today sometime. Also, I just upgraded my QL to 2.12.4( which is free if you got your QL after april 09) and it still seems not to be working . BBM should still work if you have it on the menu just not if you try to access it by it.
    I dont know either going to pry around some more with people that actually know what they are talking about...lol I will PM you or post it on here If I find anyting. Thanks for the thread though. I don't know why I waited so long to look for one like this or not just up and post it myself. lol
    Last edited by jasper0201; 10-14-09 at 02:35 PM.
    10-14-09 02:29 PM
  5. jasper0201's Avatar
    So after a little digging we are not the only ones to have this effect. Unfortunately it seems some people do not have the problem. Just a quik update for the mom. Hopefully someone else besides me will see this thread. I really would like to remedy the sit. But untill then try holding down the BB button and scrolling to it that way. Or setting it to a hot key and put the cam on QL maybe. HOpe that helps out till we get the sit under wraps and figured out.
    10-14-09 03:30 PM
  6. hugecanoli's Avatar
    10-14-09 03:46 PM
  7. BluePlate's Avatar
    But untill then try holding down the BB button and scrolling to it that way.
    Good point--it's always running anyway!
    10-14-09 04:06 PM
  8. BluePlate's Avatar
    @hugecanoli

    Thanks for the link!!
    10-14-09 04:09 PM
LINK TO POST COPIED TO CLIPBOARD