1. cplush's Avatar
    My dad and I both have 9650s and all of a sudden out of the blue on saturday my BBM's aren't showing up on his device. I get a "D" for delivered but nothing shows up on his device.....any ideas? I'm the only contact that this happens with on his device

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 09:02 PM
  2. songbird's Avatar
    there were some BIS issues and i think it's been fixed so far. if he's still having issues, all i can think of is possibly removing the battery, waiting 30 seconds and insert the battery and have it reboot.

    hopefully it works out, if not, i'm sure someone here with more knowledge can help out!!
    07-20-10 11:11 PM
  3. cplush's Avatar
    Tried that already. I think its a setting.....firewall or something

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 11:13 PM
  4. Laura Knotek's Avatar
    Has he resent his service books?

    He can log in here, click help and then click send service books.
    07-20-10 11:15 PM
  5. abtxpress's Avatar
    If a battery pull doesn't fix it go to app world and download it again. Also if you have not done so download it anyways from app world because the bbm that comes oem is just stock 5.0 and not the current version. A fresh install usually fixes it.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 11:16 PM
  6. jaydee5799's Avatar
    If a battery pull doesn't fix it go to app world and download it again. Also if you have not done so download it anyways from app world because the bbm that comes oem is just stock 5.0 and not the current version. A fresh install usually fixes it.

    Posted from my CrackBerry at wapforums.crackberry.com
    No, this is not true. Her dad has a new Bold 9650. He has the newest BBM there is released with the exception of the beta bbm out there. You do not need to reload any NEWER bbm. There isn't one for you. The 5.0 listed for you cplush is the newest one. People make that mistake but the Bold 9650 has the 5.0.0.57

    If you want to RELOAD you may at www.blackberry.com/messenger
    07-21-10 06:04 PM
  7. pcgizmo#IM's Avatar
    If a battery pull doesn't fix it go to app world and download it again. Also if you have not done so download it anyways from app world because the bbm that comes oem is just stock 5.0 and not the current version. A fresh install usually fixes it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Don't download it from app world, it causes problem. And I do believe Bolds shipped with the most currently released version. Not sure what this poster is referring to.
    07-21-10 06:10 PM
  8. cplush's Avatar
    I am a he BTW......just a clarification jaydee

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-10 06:21 PM
  9. Dennis Turner's Avatar
    I did not have the current version downloaded the latest from app world. I have no problems with the one from app world.

    And before I downloaded from app world, I compared the version to what I had and they were different.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-21-10 07:57 PM
  10. songbird's Avatar
    wow, this is a toughie! if your dad has done a battery pull, resent his service books and maybe re-downloaded bbm, i don't know what else there is to do. ok, obviously that doesn't help! just throwing this out there...maybe have him delete you from bbm and re-add you. that might re-kick the bbm thing into gear?

    eh, it's worth a try! hope that helps!!
    07-22-10 12:46 AM
LINK TO POST COPIED TO CLIPBOARD