1. jkjones1981's Avatar
    I have a blackberry Bold and i downloaded OS 5.0 a few weeks ago. After i orginally found out that i could not run the leaked BBM 5 and OS 5 i downgraded back to OS 4.6.297. Now last night i downloaded and installed with no problem BBM 5.0 and saw several post about how it works with the leaked OS 5.0. So this morning i updated to 5.0 but now i am experiencing the same problem i did a few weeks ago. I can load BBM 4.7 that comes bundled with the OS leak but if i load the new BBM 5 it just disappears like it did with the leaked version. Has anyone else had this problem and possible figured out a work around?

    Thanks for your help.
    10-08-09 11:27 AM
  2. ka3yan#CB's Avatar
    What version of OS 5.0 are you using? Also, what version of BBM 5.0 are you using?
    10-08-09 01:26 PM
  3. rabbit1787's Avatar
    i am running os and the new bbm When I originally updated the os everything was fine, then when I tried installing msn and bbm it told me i had missing rim source files. I rebooted and everything worked well. I am very pleased with the new operating system and new bbm, work together perfectly
    10-08-09 02:23 PM
  4. NoahFecks's Avatar
    Did you ever have the leaked BBM 5 on your phone at one time? Some people don't actually remove the BBM 5 when downgrading and essentially have both versions installed although only the lower version actually works.
    I would suggest you connect to DM and remove ALL instances of BBM, then try and install from App World.
    10-08-09 02:34 PM