1. kn0thing's Avatar
    Last week I dled the new BBM version (5.0.1.38). I believe it was a beta. I didn't uninstall the regular version first, just installed the new one and use that now.

    However, many of my messages don't get delivered. They will have the check mark and never be delivered/read. Some of them just have the little red clock, too. This has been going on for days. I'd like to download the regular verison, not the beta, and use that again, but I do not want to have to add everyone to my bbm contacts again. Can someone please provide some insight?
    08-21-10 01:20 PM
  2. abtxpress's Avatar
    battery pull or turn off the network and turning the cell network usually fixes this. You will not be able to downgrade as this is the current non-beta version.
    08-21-10 01:33 PM
  3. abtxpress's Avatar
    Well if you wipe you device and reload the os you may get the old bbm back, but its not going to be available for dl unless someone has it for you.
    08-21-10 01:35 PM
  4. kn0thing's Avatar
    I've tried battery pulls countless times. I cannot for the life of me figure out what the problem could be.
    08-21-10 01:36 PM
  5. underway99's Avatar
    If you backup your BBM contacts, you will be able to restore them after you reinstall BBM. Open your BBM contact list, then select OPTIONS from the menu. Scroll down to BACKUP MANAGEMENT. Hit BACKUP and follow the prompts.

    The new BBM is not a beta release. Version 5.0.1.38 is the real thing. After you uninstall BBM (and restart the phone), point your BlackBerry browser to www.blackberry.com/messenger and install the final release version of BBM.

    After you reinstall BBM (and restart the phone again), open BBM, go to OPTIONS/BACKUP MANAGEMENT, and hit RESTORE. You should be able to get your contacts just as you left them.
    Last edited by Underway99; 08-21-10 at 01:44 PM.
    08-21-10 01:41 PM
  6. abtxpress's Avatar
    Are you in a 3g or 1x or 3G or 1X because I have problems in 1x/1X/3g. Does it happen everywhere or just where you are now? Have you tried a wifi connection ate home?
    08-21-10 01:41 PM
  7. abtxpress's Avatar
    If you backup your BBM contacts, you will be able to restore them after you reinstall BBM. Open your BBM contact list, then select OPTIONS from the menu. Sroll down to BACKUP MANAGEMENT. Hit BACKUP and follow the prompts.

    The new BBM is not a beta release. Version 5.0.1.38 is the real thing. After you uninstall BBM (and restart the phone), point your BlackBerry browser to www.blackberry.com/messenger and install the final release version of BBM.

    After you reinstall BBM (and restart the phone again), open BBM, go to OPTIONS/BACKUP MANAGEMENT, and hit RESTORE. You should be able to get your contacts just as you left them.
    The op's problem is not the contacts, its not sending the messages. I am believing its a network issue imho.
    08-21-10 01:44 PM
  8. kn0thing's Avatar
    I turned my network connections off. Then back on again. I am in 1xev network, not global or gsm/umts. Still having the same problem. I should clarify that some messages send while some don't.

    I also downloaded the most recent version from the official BBM site and replaced the version I had with it (they were the same - 5.0.1.38, but did it anyway in case there was an issue with the version I dled since it was technically a beta when I dled it).
    08-21-10 01:51 PM
  9. underway99's Avatar
    The op's problem is not the contacts, its not sending the messages. I am believing its a network issue imho.
    I'm simply answering the OP's question about restoring his contacts.

    As to the messages not getting delivered or being delivered late, you are correct that the OP might have a network problem. The OP should consider resending the service books. That has fixed messaging problems for me.
    08-21-10 02:07 PM
  10. abtxpress's Avatar
    I'm simply answering the OP's question about restoring his contacts.

    As to the messages not getting delivered or being delivered late, you are correct that the OP might have a network problem. The OP should consider resending the service books. That has fixed messaging problems for me.
    opps, my bad, I missed that part. lol
    08-21-10 02:33 PM
LINK TO POST COPIED TO CLIPBOARD