1. fmvela's Avatar
    Hello,

    I have been trying to log onto Twitter for Blackberry, but I keep getting an "internal server error." I did a battery pull and an uninstall/reinstall, but it has not fixed the problem.

    Is anyone else having this problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 12:05 AM
  2. yodatom10's Avatar
    It is a known problem its not just u anyone that has logged out is stuck. The people at twitter say that the are working on a solution and hope to have it fixed soon

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 12:16 AM
  3. fmvela's Avatar
    Thank you for the quick response!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 12:20 AM
  4. MBM7881's Avatar
    I'm having the same issue

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 12:21 AM
  5. yodatom10's Avatar
    Here's an article about it with updates.
    blackberryrocks.com/2010/07/19/twitter-blackberry-internal-server-error/

    I'm going to go to bed and hope when I wake up all will be well

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 12:40 AM
  6. ffac789's Avatar
    yeah mine hasn't refreshed for the past 8 hours and i was wondering if maybe nobody was tweeting at all, but I find that hard to believe.
    07-20-10 01:56 AM
  7. jshkreli's Avatar
    I think the whole site is down...

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 02:05 AM
  8. indie_user's Avatar
    yeah also i got problem on my UT it says network error and i cannot receive updates but i can tweet.....
    07-20-10 02:09 AM
  9. blackberry-pimp's Avatar
    Same problem, hoping this gets a fix soon!
    07-20-10 02:11 AM
  10. MADBRADNYC's Avatar
    It's not UT or T4BB. It's Twitter.

    Twitter Status
    07-20-10 02:28 AM
  11. papped's Avatar
    Yep twitter is down period

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 03:00 AM
  12. SCrid2000's Avatar
    Twitter's website was working for me, so I don't think twitter was down, at least not completely. T4BB is workng again for me since this morning.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 09:55 AM
  13. papped's Avatar
    Twitter.com was down for at least several hours yesterday

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 11:53 AM
  14. Wolfroid's Avatar
    "The username/password combination provided is incorrect.Please try again."
    This is what am getting when i try,the whole day today,but when I go on my PC or ma` blackberry mob twitter site,everything is alright!
    Is there any one else with this problem!?
    09-01-10 01:43 PM
  15. pkcable's Avatar
    Moving to Native Apps Forum
    09-01-10 01:45 PM
  16. FF22's Avatar
    Apparently, Twitter changed its log-in methods. When I just opened BB-twitter, the last update was yesterday morning (Aug 31) and a "refresh" did not work. I logged off. Logging on, I get the password error. I do not know if BB's Twitter is affected or it it was already programmed to accommodate the change. Or maybe because of the changes, things on Twitter are slow. I just used OpenBeak and it worked fine.
    09-01-10 04:26 PM
LINK TO POST COPIED TO CLIPBOARD