1. c-j-p's Avatar
    Finished .1008 update....started 6 finished the download then it restarted after restart it just sits at backup progress screen...shows 100% but doesn't do anything else...I have reset it several times and keeps freezing at same screen..any ideas!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 11:24 PM
  2. lolreconlol's Avatar
    Finished .1008 update....started 6 finished the download then it restarted after restart it just sits at backup progress screen...shows 100% but doesn't do anything else...I have reset it several times and keeps freezing at same screen..any ideas!

    Posted from my CrackBerry at wapforums.crackberry.com
    Do you have a computer you could use? It would be a lot less accident prone, and MUCH faster.
    01-25-11 11:28 PM
  3. phantomfairy06's Avatar
    Try leaving the battery out for at least 30 seconds, sometimes that helps. You also may have bricked your phone. You should definitely try to re-install
    01-25-11 11:31 PM
  4. todbanner's Avatar
    OTA update is bad news. Probably your best bet I'd get it hooked up to a PC and use something like BBSAK to do a complete wipe then try and install fresh.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 11:34 PM
  5. pr1nce's Avatar
    Do not update ota, you're just asking for trouble. I agree with the above post, you might need to wipe the device with BBSAK and install with a pc using app loader.
    01-25-11 11:38 PM
  6. c-j-p's Avatar
    This is awesome news!!!!!! Fml its the wifes phone

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-11 11:44 PM
  7. c-j-p's Avatar
    Well I let it sit there at that screen for awhile it reset on its on.....now it is unpacking software

    Posted from my CrackBerry at wapforums.crackberry.com
    01-26-11 12:08 AM
LINK TO POST COPIED TO CLIPBOARD