1. petworks97's Avatar
    Ever since i downloaded bbm beta my phone seems to be very slow. I have done several battery pulls and still have the problem. Anyone else have this problem?
    06-22-10 10:19 PM
  2. cnn888's Avatar
    take off your battery for 5 minutes, and then let your phone do its thing for 1 hr without you doing anything else. leave the connection open. i had this problem at the beginning but after i did what i said above, everything seems to be lightning fast.
    06-22-10 11:17 PM
  3. gmichelson's Avatar
    No problem for me - I did have to reinstall beta of BBM after OS upgrade, but it works as before and actually better.
    06-22-10 11:22 PM
  4. JerseyDubbin's Avatar
    same here, I have beta BBM and have 713 and no issues what so ever
    06-23-10 09:28 AM
  5. adeha69's Avatar
    No problem here. Perhaps you should do nattery pull for few times. This normally works for me.
    06-23-10 09:28 AM
  6. waker's Avatar
    same setup here and no issues.
    06-23-10 09:38 AM
  7. Blacklac's Avatar
    I'm surprised so many have zero issues. I have installed the latest beta about 5 times and it is always slow to open and open chats. same for .607 and .713. The first release didn't act that way.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-10 11:01 AM
  8. aguiar0016's Avatar
    no problems here either. Just had toRe install it

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-10 07:25 PM
LINK TO POST COPIED TO CLIPBOARD