1. raskarl's Avatar
    Hi
    I am running the OS 6.0.424 currently and using BBM 5.0.1.45 that comes with it. The problem I am having is that I am not able to post pictures to my BBM contacts so that a small window showing the picture appears in the chat window. I am still able to send pictures, just not that way. It would be very useful if I was able to do this, as it seems to be an instant way of sending pictures and also it would mean that the photo would not expire like it does after a short time when I send to contacts.
    I am wondering if there is some kind of setting that needs changing? Some of my contacts have been able to post like this to me and it's very annoying not being able to do it.
    Please help CB!

    thanks.
    01-15-11 07:01 AM
  2. Apocalypso's Avatar
    Hmm...I've never heard of that method of sending picutres to BBM contacts before. Are any of those contacts using .424 as well?

    I'm only aware of the typical method. Sorry I'm not of any help to you.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 03:32 PM
  3. Rootbrian's Avatar
    I don't send photos, so I haven't had to deal with 'expiring' pictures.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 10:49 PM
  4. kailashr's Avatar
    I don't send photos, so I haven't had to deal with 'expiring' pictures.

    Posted from my CrackBerry at wapforums.crackberry.com
    So why did u clutter this thread then?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 11:00 PM
  5. Fubaz's Avatar
    Its a BIS thing now that came with the recent BIS update.
    It is not because of you running 424 or the new BBM.

    This has been in effect for some but not all users going back as far as a month.

    I experiened what you're experiencing with .1014 in December prior the 418

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 11:03 PM
  6. Rootbrian's Avatar
    So why did u clutter this thread then?

    Posted from my CrackBerry at wapforums.crackberry.com
    explained that I don't have that issue because i haven't felt the need to share media yet.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 11:05 PM
LINK TO POST COPIED TO CLIPBOARD