1. jettakid407's Avatar
    Ok, everything seemed to be working fine, at least I thought so

    Now its says I have 1 message on BBM but I cant find it in the messages folder, or in the messenger... I tried using quickpull that didnt work, i tried pulling the battery that didnt work, I tired changing the theme and even that didnt work! The light just keeps flashing.... What could it be?
    03-16-10 08:46 PM
  2. charlie100's Avatar
    What does the icon looklike ?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-10 03:02 AM
  3. jettakid407's Avatar
    it has a 1 and the BB logo....

    I even tried to reinstall BBM
    03-17-10 06:13 AM
  4. fureii's Avatar
    a battery pull will do it..
    03-17-10 12:44 PM
  5. taufiq0177's Avatar
    I had this problem before. Battery pulls don't work. It happened after I upgraded from .411 to .461. You need to backup, wipe your device then re-load the OS.

    Hope this helps!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-10 11:55 PM
  6. Chriz's Avatar
    It is maybe an Upgrade in AppStore?
    03-18-10 12:54 AM
  7. jettakid407's Avatar
    Thanks for all the help. I just got it fixed I'm so excited. Ok so I went in the ignore list un ignored everyone did a battery pull, when it came on it said I had one request. I denied it and it went away! Finally after almost a week lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-10 07:32 AM
LINK TO POST COPIED TO CLIPBOARD