1. fusion420's Avatar
    I have the curve 8520, just updated with the lastest software, here is my problem.. sometimes bbm and facebook work. its a hit and miss. sometimes it works, and other times it doesnt. has anyone else expericned this? Sometimes it will just have an arrow or the clock showing it hasnt been delivered but ive tested it with friends and they recieve my msgs, but i dont recieve theirs for up to 30 mins later roughly. a solution would be helpful!!
    01-23-11 02:37 PM
  2. pqcjohn's Avatar
    I had a similar problem. How many apps do you have running in the background? Once I remove all the 3rd party apps that don't shut down when you exit, the problems stopped. It also helped my battery life. Also, what OS version are you operating on?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-23-11 08:57 PM
  3. fusion420's Avatar
    just did the lastest upgrade, version 5. just got a new sim card from rogers, problem is still persisting. happening again today, sometimes it works lightning fast, other times it just has a check mark which is delayed. all apps have been removed.
    01-24-11 03:58 PM
  4. freethisberrydotcom's Avatar
    Have you tried reinstalling the apps ???
    01-24-11 04:29 PM
  5. fusion420's Avatar
    yes i have.
    01-24-11 04:38 PM
  6. littona's Avatar
    Other Rogers users nearby having any issues? Sprint used to have bad network problems that caused that on their Nextel system.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-24-11 07:33 PM
LINK TO POST COPIED TO CLIPBOARD