1. James67's Avatar
    Does anyone have the link for BBM 5.0.0.52 I was sent one but it is not working. I keep getting 907 invalid COD unable to import Zip file.
    12-09-09 10:06 AM
  2. candy84's Avatar
    12-09-09 10:24 AM
  3. candy84's Avatar
    directly from cb main page
    12-09-09 10:24 AM
  4. NoahFecks's Avatar
    Also try looking/posting in the correct forum.
    12-09-09 11:21 AM
  5. 3G_to_BB's Avatar
    what different between this and .33?
    12-10-09 12:56 AM
  6. psiclne's Avatar
    what OS are you running on your 9000? My understanding is that its for 5.0 OS only unless im mistaken.
    12-10-09 02:15 AM
  7. mikelcal's Avatar
    Just installed 5.0.0.411 and tried to install BBM 5.0.0.52 instead of overwriting 5.0.0.33. Got the same "907 invalid COD" error. Will try using a different link or installing over .33.. I'll report back in a bit if all goes well.
    12-10-09 04:33 PM
  8. I Am Hollywood's Avatar
    Just installed 5.0.0.411 and tried to install BBM 5.0.0.52 instead of overwriting 5.0.0.33. Got the same "907 invalid COD" error. Will try using a different link or installing over .33.. I'll report back in a bit if all goes well.
    Happens to me every time.
    12-11-09 01:29 AM
  9. 3G_to_BB's Avatar
    i cant get any of the links to work either
    12-11-09 01:37 AM
  10. Carlitos3's Avatar
    i keep getting the same thing...
    12-11-09 01:40 AM
  11. NoahFecks's Avatar
    You have to use the Internet Browser for OTA links. Since you just installed 5.0 you more than likely lost the internet browser and have to apply the fix to get it back. Do a search for "browser fix".
    12-11-09 06:57 AM
  12. Morpheus's Avatar
    yeah the link on the cb main page...the one posted earlier, no longer exists...
    12-11-09 04:45 PM
LINK TO POST COPIED TO CLIPBOARD