1. thejgeffect's Avatar
    My friend and I are trying to add each others PIN to BBM but for some reason when I add him he never receives my message saying I have added him and vice versa... His PIN just stays in the "Pending Contacts" folder this happens for him when he adds me also...

    Never seen this happen before... Any ideas?
    07-10-09 02:14 PM
  2. Username00089's Avatar
    My friend and I are trying to add each others PIN to BBM but for some reason when I add him he never receives my message saying I have added him and vice versa... His PIN just stays in the "Pending Contacts" folder this happens for him when he adds me also...

    Never seen this happen before... Any ideas?
    Keep trying. What carrier is he using?
    07-10-09 02:32 PM
  3. higginlb's Avatar
    This is happening to me right now too. Just got the Bold a few hours ago and only one of my 15 contacts says they received the request. Some I entered by PIN and others e-mail.
    07-10-09 02:37 PM
  4. blueyestm's Avatar
    happening with 1 of my contacts as well and they are on verizon with me on att
    07-10-09 02:38 PM
  5. thejgeffect's Avatar
    I think two AT&T's. Guess we will just wait it out.
    07-10-09 04:29 PM
  6. Username00089's Avatar
    I think two AT&T's. Guess we will just wait it out.
    If it just sits pending after you've approved eachother, waiting it out won't
    really help. Delete eachother from pending, and keep trying again. Sometimes
    BBM acts in that manner.
    07-10-09 04:35 PM
  7. DangerMouseUK's Avatar
    if u're new subscribers then check your servicebooks are all setup properly and refresh your host routing.

    make sure you're both setup and active on your respective BIS/BES systems.

    Try pin messaging each other also as another troubleshooter
    07-10-09 06:04 PM
  8. BigRick10#WN's Avatar
    Do both of you have Data??
    07-10-09 07:16 PM
  9. dictoresno's Avatar
    yea i had this problem the other day when i was trying to add a friend. she added me and i added her and it was freezing in pending. we both deleted it, battery pulled and only one of us sent the request then it worked. try deleting them and do a battery pull. see if that works.
    07-10-09 10:01 PM
  10. StrwBerryBlond's Avatar
    I'm having this problem right now also. Thanks for the tips! (even though they weren't exactly meant for me )

    Posted from my CrackBerry at wapforums.crackberry.com
    07-10-09 10:13 PM
  11. SarahJane_2013's Avatar
    Hi, I'm having the same problem. My friend sent me a request and it came through yet when my partner sends me a request it just doesn't want to work it just goes to the pending box and never moves doesn't even send a request to my phone and it's the same the other way round? I would be thankful for any type of help/advice in sorting this.
    01-27-13 09:02 AM
LINK TO POST COPIED TO CLIPBOARD